aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--security/py-python-social-auth/Makefile13
1 files changed, 7 insertions, 6 deletions
diff --git a/security/py-python-social-auth/Makefile b/security/py-python-social-auth/Makefile
index 8c197c1f46f0..fcf7ce7baed5 100644
--- a/security/py-python-social-auth/Makefile
+++ b/security/py-python-social-auth/Makefile
@@ -3,6 +3,7 @@
PORTNAME= python-social-auth
PORTVERSION= 0.2.14
+PORTREVISION= 1
CATEGORIES= security python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -10,12 +11,12 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= tj@FreeBSD.org
COMMENT= Python Social Auth is a social authentication/registration mechanism
-RUN_DEPENDS:= py-python-openid>=2.2:${PORTSDIR}/security/py-python-openid \
- py-requests>=2.5.1:${PORTSDIR}/www/py-requests \
- py-oauthlib>=0.3.8:${PORTSDIR}/security/py-oauthlib \
- py-requests-oauthlib>=0.3.1:${PORTSDIR}/www/py-requests-oauthlib \
- py-six>=1.2.0:${PORTSDIR}/devel/py-six \
- py-pyjwt>=1.0.0:${PORTSDIR}/www/py-pyjwt
+RUN_DEPENDS:= ${PYTHON_PKGNAMEPREFIX}python-openid>=2.2:${PORTSDIR}/security/py-python-openid \
+ ${PYTHON_PKGNAMEPREFIX}requests>=2.5.1:${PORTSDIR}/www/py-requests \
+ ${PYTHON_PKGNAMEPREFIX}oauthlib>=0.3.8:${PORTSDIR}/security/py-oauthlib \
+ ${PYTHON_PKGNAMEPREFIX}requests-oauthlib>=0.3.1:${PORTSDIR}/www/py-requests-oauthlib \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.2.0:${PORTSDIR}/devel/py-six \
+ ${PYTHON_PKGNAMEPREFIX}pyjwt>=1.0.0:${PORTSDIR}/www/py-pyjwt
NO_ARCH= yes
USES= python