aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/python26/Makefile4
-rw-r--r--lang/python27/Makefile4
2 files changed, 4 insertions, 4 deletions
diff --git a/lang/python26/Makefile b/lang/python26/Makefile
index a27aa08f3d3d..e96418b51b9c 100644
--- a/lang/python26/Makefile
+++ b/lang/python26/Makefile
@@ -7,7 +7,7 @@
PORTNAME= python26
PORTVERSION= 2.6.8
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang python ipv6
MASTER_SITES= ${PYTHON_MASTER_SITES}
MASTER_SITE_SUBDIR= ${PYTHON_MASTER_SITE_SUBDIR}
@@ -51,7 +51,7 @@ BINLINKS_SUB= -e 's,smtpd,smtpd${PYTHON_VER},' \
-e 's,(idle|pydoc|python-shared|python),\1${PYTHON_VER},'
OPTIONS_DEFINE= THREADS SEM PTH PYMALLOC IPV6 FPECTL EXAMPLES
-OPTIONS_DEFAULT= THREADS UCS2 PYMALLOC IPV6
+OPTIONS_DEFAULT= THREADS UCS4 PYMALLOC IPV6
OPTIONS_SINGLE= UCS
OPTIONS_SINGLE_UCS= UCS2 UCS4
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index 94ed7116127a..75ebf61a2d18 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -7,7 +7,7 @@
PORTNAME= python27
PORTVERSION= 2.7.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= lang python ipv6
MASTER_SITES= ${PYTHON_MASTER_SITES}
MASTER_SITE_SUBDIR= ${PYTHON_MASTER_SITE_SUBDIR}
@@ -51,7 +51,7 @@ BINLINKS_SUB= -e 's,smtpd,smtpd${PYTHON_VER},' \
-e 's,(idle|pydoc|python-shared|python),\1${PYTHON_VER},'
OPTIONS_DEFINE= THREADS SEM PTH PYMALLOC IPV6 FPECTL EXAMPLES
-OPTIONS_DEFAULT= THREADS UCS2 PYMALLOC IPV6
+OPTIONS_DEFAULT= THREADS UCS4 PYMALLOC IPV6
OPTIONS_SINGLE= UCS
OPTIONS_SINGLE_UCS= UCS2 UCS4