aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11-toolkits/rep-gtk/Makefile3
-rw-r--r--x11-toolkits/rep-gtk2/Makefile3
-rw-r--r--x11-wm/sawfish/Makefile3
-rw-r--r--x11-wm/sawfish2/Makefile3
4 files changed, 4 insertions, 8 deletions
diff --git a/x11-toolkits/rep-gtk/Makefile b/x11-toolkits/rep-gtk/Makefile
index bdb3c9118f5e..a0b74e1002c0 100644
--- a/x11-toolkits/rep-gtk/Makefile
+++ b/x11-toolkits/rep-gtk/Makefile
@@ -22,8 +22,7 @@ PLIST_SUB= GNUHOST=${ARCH}--freebsd${OSREL}
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
- -I${LOCALBASE}/include/giflib" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
GLIB_CONFIG="${GLIB_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/x11-toolkits/rep-gtk2/Makefile b/x11-toolkits/rep-gtk2/Makefile
index bdb3c9118f5e..a0b74e1002c0 100644
--- a/x11-toolkits/rep-gtk2/Makefile
+++ b/x11-toolkits/rep-gtk2/Makefile
@@ -22,8 +22,7 @@ PLIST_SUB= GNUHOST=${ARCH}--freebsd${OSREL}
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
- -I${LOCALBASE}/include/giflib" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
GLIB_CONFIG="${GLIB_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/x11-wm/sawfish/Makefile b/x11-wm/sawfish/Makefile
index 159591c1aa5e..9f98eed14f8c 100644
--- a/x11-wm/sawfish/Makefile
+++ b/x11-wm/sawfish/Makefile
@@ -36,8 +36,7 @@ CONFIGURE_ARGS+= --enable-capplet
.else
CONFIGURE_ARGS+= --disable-capplet
.endif
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include\
- -I${LOCALBASE}/include/giflib" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
GLIB_CONFIG="${GLIB_CONFIG}" \
LIBS="-L${LOCALBASE}/lib -lxpg4"
diff --git a/x11-wm/sawfish2/Makefile b/x11-wm/sawfish2/Makefile
index 159591c1aa5e..9f98eed14f8c 100644
--- a/x11-wm/sawfish2/Makefile
+++ b/x11-wm/sawfish2/Makefile
@@ -36,8 +36,7 @@ CONFIGURE_ARGS+= --enable-capplet
.else
CONFIGURE_ARGS+= --disable-capplet
.endif
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include\
- -I${LOCALBASE}/include/giflib" \
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
GLIB_CONFIG="${GLIB_CONFIG}" \
LIBS="-L${LOCALBASE}/lib -lxpg4"