aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--chinese/autoconvert/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/chinese/autoconvert/Makefile b/chinese/autoconvert/Makefile
index ae1bfbbcde44..e148d7905375 100644
--- a/chinese/autoconvert/Makefile
+++ b/chinese/autoconvert/Makefile
@@ -22,10 +22,10 @@ USE_LDCONFIG= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
post-patch:
- @${REINPLACE_CMD} -e 's/CFLAG/CFLAGS/' -e 's/make/$$(MAKE)/' \
+ @${REINPLACE_CMD} -e 's|CFLAG|CFLAGS|' -e 's|make|$$(MAKE)|' \
${WRKSRC}/Makefile
- @${REINPLACE_CMD} -e 's/gcc/${CC}/' -e 's/LIBS=/&${LDFLAGS} /' \
- -e 's/CFLAGS=/&${CPPFLAGS} ${CFLAGS} /' \
+ @${REINPLACE_CMD} -e 's|gcc|${CC}|' -e 's|LIBS=|&${LDFLAGS} |' \
+ -e 's|CFLAGS=|&${CPPFLAGS} ${CFLAGS} |' \
${WRKSRC}/Makefile ${WRKSRC}/hzconvert/Makefile
post-install: