aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--science/abinit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/abinit/Makefile b/science/abinit/Makefile
index fde4f646a1b5..3a6022cb1786 100644
--- a/science/abinit/Makefile
+++ b/science/abinit/Makefile
@@ -56,10 +56,10 @@ LAPACK= -llapack
pre-configure:
.if defined(NOPORTDOCS)
- ${REINPLACE_CMD} -e '/^SUBDIRS =/s| doc||' ${WRKSRC}/Makefile.in
+ ${REINPLACE_CMD} -e '/^abinit_top_subdirs =/s| doc||' ${WRKSRC}/config/specs/other.cf
.endif
.if defined(NOPORTEXAMPLES)
- ${REINPLACE_CMD} -e '/^SUBDIRS =/s| tests||' ${WRKSRC}/Makefile.in
+ ${REINPLACE_CMD} -e '/^abinit_top_subdirs =/s| tests||' ${WRKSRC}/config/specs/other.cf
.endif
(cd ${WRKSRC} && ./config/scripts/makemake)
${CHMOD} a+x ${WRKSRC}/bindings/parser/*.py