aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net/xmlrpc-epi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/xmlrpc-epi/Makefile b/net/xmlrpc-epi/Makefile
index 51e6b3e6afe9..8f5083be2118 100644
--- a/net/xmlrpc-epi/Makefile
+++ b/net/xmlrpc-epi/Makefile
@@ -17,7 +17,7 @@ COMMENT= A general purpose implementation of the xmlrpc specification in C
USE_GMAKE= yes
USE_ICONV= yes
USE_LDCONFIG= yes
-GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib -liconv"
CONFIGURE_ARGS= --program-transform="s|^|xre-|"