aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--www/Makefile1
-rw-r--r--www/mozilla-devel-gtk1/Makefile20
-rw-r--r--www/mozilla-devel-gtk2/Makefile20
-rw-r--r--www/mozilla-gtk1/Makefile20
-rw-r--r--www/mozilla-gtk2/Makefile20
5 files changed, 81 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index 67d16d5fa45e..26b1fb309986 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -212,6 +212,7 @@
SUBDIR += momspider
SUBDIR += mozilla
SUBDIR += mozilla-devel
+ SUBDIR += mozilla-devel-gtk2
SUBDIR += mozilla-embedded
SUBDIR += mozilla-embedded-devel
SUBDIR += mozilla-embedded-vendor
diff --git a/www/mozilla-devel-gtk1/Makefile b/www/mozilla-devel-gtk1/Makefile
new file mode 100644
index 000000000000..83a56d60a1e1
--- /dev/null
+++ b/www/mozilla-devel-gtk1/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: mozilla-devel-gtk2
+# Date created: 17 November 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mozilla
+PORTREVISION= 0
+PORTEPOCH= 0
+CATEGORIES= www
+
+MASTERDIR= ${.CURDIR}/../mozilla-devel
+DESCR= ${PKGDIR}/pkg-descr.gtk2
+
+WITH_GTK2= yes
+WITHOUT_XFT= "Causes crashes when used with apps such as Galeon 2"
+MOZILLA= mozilla-devel-gtk2
+
+.include "${MASTERDIR}/Makefile"
diff --git a/www/mozilla-devel-gtk2/Makefile b/www/mozilla-devel-gtk2/Makefile
new file mode 100644
index 000000000000..83a56d60a1e1
--- /dev/null
+++ b/www/mozilla-devel-gtk2/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: mozilla-devel-gtk2
+# Date created: 17 November 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mozilla
+PORTREVISION= 0
+PORTEPOCH= 0
+CATEGORIES= www
+
+MASTERDIR= ${.CURDIR}/../mozilla-devel
+DESCR= ${PKGDIR}/pkg-descr.gtk2
+
+WITH_GTK2= yes
+WITHOUT_XFT= "Causes crashes when used with apps such as Galeon 2"
+MOZILLA= mozilla-devel-gtk2
+
+.include "${MASTERDIR}/Makefile"
diff --git a/www/mozilla-gtk1/Makefile b/www/mozilla-gtk1/Makefile
new file mode 100644
index 000000000000..83a56d60a1e1
--- /dev/null
+++ b/www/mozilla-gtk1/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: mozilla-devel-gtk2
+# Date created: 17 November 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mozilla
+PORTREVISION= 0
+PORTEPOCH= 0
+CATEGORIES= www
+
+MASTERDIR= ${.CURDIR}/../mozilla-devel
+DESCR= ${PKGDIR}/pkg-descr.gtk2
+
+WITH_GTK2= yes
+WITHOUT_XFT= "Causes crashes when used with apps such as Galeon 2"
+MOZILLA= mozilla-devel-gtk2
+
+.include "${MASTERDIR}/Makefile"
diff --git a/www/mozilla-gtk2/Makefile b/www/mozilla-gtk2/Makefile
new file mode 100644
index 000000000000..83a56d60a1e1
--- /dev/null
+++ b/www/mozilla-gtk2/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: mozilla-devel-gtk2
+# Date created: 17 November 2002
+# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mozilla
+PORTREVISION= 0
+PORTEPOCH= 0
+CATEGORIES= www
+
+MASTERDIR= ${.CURDIR}/../mozilla-devel
+DESCR= ${PKGDIR}/pkg-descr.gtk2
+
+WITH_GTK2= yes
+WITHOUT_XFT= "Causes crashes when used with apps such as Galeon 2"
+MOZILLA= mozilla-devel-gtk2
+
+.include "${MASTERDIR}/Makefile"