aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--net-mgmt/net-snmp-devel/Makefile3
-rw-r--r--net-mgmt/net-snmp/Makefile3
-rw-r--r--net-mgmt/net-snmp4/Makefile3
-rw-r--r--net-mgmt/net-snmp53/Makefile3
-rw-r--r--net/net-snmp/Makefile3
-rw-r--r--net/net-snmp4/Makefile3
6 files changed, 12 insertions, 6 deletions
diff --git a/net-mgmt/net-snmp-devel/Makefile b/net-mgmt/net-snmp-devel/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net-mgmt/net-snmp-devel/Makefile
+++ b/net-mgmt/net-snmp-devel/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else
diff --git a/net-mgmt/net-snmp/Makefile b/net-mgmt/net-snmp/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net-mgmt/net-snmp/Makefile
+++ b/net-mgmt/net-snmp/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else
diff --git a/net-mgmt/net-snmp4/Makefile b/net-mgmt/net-snmp4/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net-mgmt/net-snmp4/Makefile
+++ b/net-mgmt/net-snmp4/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else
diff --git a/net-mgmt/net-snmp53/Makefile b/net-mgmt/net-snmp53/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net-mgmt/net-snmp53/Makefile
+++ b/net-mgmt/net-snmp53/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else
diff --git a/net/net-snmp/Makefile b/net/net-snmp/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net/net-snmp/Makefile
+++ b/net/net-snmp/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else
diff --git a/net/net-snmp4/Makefile b/net/net-snmp4/Makefile
index 88821e689cd5..10e51eb797d4 100644
--- a/net/net-snmp4/Makefile
+++ b/net/net-snmp4/Makefile
@@ -22,7 +22,8 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld
+CONFIGURE_ARGS+= --enable-shared --with-mib-modules="host" --with-gnu-ld \
+ --with-libwrap
.if defined(BATCH)
CONFIGURE_ARGS+= --with-defaults --with-sys-contact=nobody@no.where
.else