aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/freebase/Makefile1
-rw-r--r--devel/freeride/Makefile5
-rw-r--r--devel/freeride/distinfo5
-rw-r--r--devel/freeride/pkg-plist14
4 files changed, 19 insertions, 6 deletions
diff --git a/devel/freebase/Makefile b/devel/freebase/Makefile
index 9001260d6949..1641dc04d923 100644
--- a/devel/freebase/Makefile
+++ b/devel/freebase/Makefile
@@ -6,7 +6,6 @@
#
PORTNAME= freebase
-PORTREVISION= 1
COMMENT= Plugin subsystem of FreeRIDE
diff --git a/devel/freeride/Makefile b/devel/freeride/Makefile
index 98b2903f2c19..30c8b4dabf71 100644
--- a/devel/freeride/Makefile
+++ b/devel/freeride/Makefile
@@ -6,10 +6,9 @@
#
PORTNAME?= ${MASTERPORTNAME}
-PORTVERSION= 0.9.4
-PORTREVISION?= 1
+PORTVERSION= 0.9.5
CATEGORIES= devel ruby
-MASTER_SITES= http://rubyforge.planetargon.com/${MASTERPORTNAME}/
+MASTER_SITES= http://rubyforge.lauschmusik.de/${MASTERPORTNAME}/
PKGNAMEPREFIX= ${RUBY_PKGNAMEPREFIX}
DIST_SUBDIR= ruby
diff --git a/devel/freeride/distinfo b/devel/freeride/distinfo
index a71187d4d78c..f475f99162bc 100644
--- a/devel/freeride/distinfo
+++ b/devel/freeride/distinfo
@@ -1,2 +1,3 @@
-MD5 (ruby/freeride-0.9.4.tar.gz) = c1b600302e51ed2e2f8778bd6bc616fb
-SIZE (ruby/freeride-0.9.4.tar.gz) = 536219
+MD5 (ruby/freeride-0.9.5.tar.gz) = 016af68651b72260e16a89ad52261beb
+SHA256 (ruby/freeride-0.9.5.tar.gz) = 4283b66da2a16fcf2f84b73e134acb2ad3323a096a13510680e04aa4574a9a91
+SIZE (ruby/freeride-0.9.5.tar.gz) = 576663
diff --git a/devel/freeride/pkg-plist b/devel/freeride/pkg-plist
index 5dfd8788b282..006a90d3dfab 100644
--- a/devel/freeride/pkg-plist
+++ b/devel/freeride/pkg-plist
@@ -10,6 +10,10 @@ bin/freeride
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_source_parser/plugin.yaml
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_source_parser/basic_source_parser.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_source_parser/basic_parser.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_project_explorer/property_viewer.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_project_explorer/prop_view_helpers.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_project_explorer/plugin.yaml
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_project_explorer/fox_project_explorer.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_rrb/rrb_plugin.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_rrb/plugin.yaml
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/source_tree.rb
@@ -20,6 +24,10 @@ bin/freeride
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/module.png
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/method.png
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/class.png
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/project.png
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/folder.png
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/icons/document.png
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser/directory_source_tree.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_script_runner/script_starter_with_pause.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_script_runner/script_starter.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_script_runner/script_runner.rb
@@ -60,6 +68,7 @@ bin/freeride
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/plugin.yaml
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/fox_debugger_configurator.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/fox_debugger.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/fox_ruby_configurator.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/icons/viewBreakpoints.png
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/icons/suspend.png
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_debugger/icons/stepOver.png
@@ -82,6 +91,9 @@ bin/freeride
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_debugger/breakpoint.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_configurator/plugin.yaml
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_configurator/configurator.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_block_commenter/plugin.yaml
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_block_commenter/block_commenter.rb
+%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_project/new_project_dialog.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_project/projects.yaml
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_project/project_manager.rb
%%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_project/project.rb
@@ -184,6 +196,7 @@ bin/freeride
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_source_browser
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_script_runner/icons
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_script_runner
+@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_project_explorer
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_ri/icons
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_ri/fxri/lib/icons
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_ri/fxri/lib
@@ -199,6 +212,7 @@ bin/freeride
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_fox_configurator
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_debugger
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_configurator
+@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_tools_block_commenter
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_project
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_gui
@dirrm %%RUBY_SITELIBDIR%%/freeride/plugins/rubyide_fox_gui/icons