aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--games/rigsofrods/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/games/rigsofrods/Makefile b/games/rigsofrods/Makefile
index 76ebb6b3ce5b..68471728c729 100644
--- a/games/rigsofrods/Makefile
+++ b/games/rigsofrods/Makefile
@@ -19,7 +19,7 @@ COMMENT= Truck, car, airplane and boat simulator with advanced physics
LIB_DEPENDS= zzip.13:${PORTSDIR}/devel/zziplib \
freetype.9:${PORTSDIR}/print/freetype2 \
- CEGUIBase.3:${PORTSDIR}/graphics/cegui \
+ CEGUIBase-0.7.5:${PORTSDIR}/graphics/cegui \
freeimage.3:${PORTSDIR}/graphics/freeimage
BUILD_DEPENDS= ${LOCALBASE}/lib/libOIS.so:${PORTSDIR}/devel/ois \
unzip:${PORTSDIR}/archivers/unzip
@@ -34,6 +34,8 @@ USE_WX= 2.6+
WX_UNICODE= yes
MAKE_JOBS_SAFE= yes
+BROKEN= Does not work with CEGUI 0.7.x
+
USE_CMAKE= yes
# CG unavailable for FreeBSD
CMAKE_ARGS= -DROR_BUILD_HYDRAX=TRUE \