aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--misc/pdmenu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/pdmenu/Makefile b/misc/pdmenu/Makefile
index c14670781c91..68b506decb92 100644
--- a/misc/pdmenu/Makefile
+++ b/misc/pdmenu/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libslang.so:${PORTSDIR}/devel/libslang2
WRKSRC= ${WRKDIR}/${PORTNAME}
-USES= gettext gmake shebangfix
+USES= gettext gmake ncurses shebangfix
SHEBANG_FILES= examples/showdir.pl
GNU_CONFIGURE= yes
CONFIGURE_ENV= SLANG_H_LOC="${LOCALBASE}/include/slang.h" \
@@ -26,7 +26,7 @@ MAKE_ENV= INSTALL_PREFIX="${STAGEDIR}"
CFLAGS+= -I${LOCALBASE}/include
CPPFLAGS+= -I${LOCALBASE}/include
-LIBS+= -L${LOCALBASE}/lib -lcurses -lintl
+LIBS+= -L${LOCALBASE}/lib -lncurses -lintl
post-patch:
@${REINPLACE_CMD} -e \