aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--math/Makefile1
-rw-r--r--math/fftw3-quad/Makefile12
2 files changed, 13 insertions, 0 deletions
diff --git a/math/Makefile b/math/Makefile
index bcf75ef6476b..1e7f10f40dd7 100644
--- a/math/Makefile
+++ b/math/Makefile
@@ -89,6 +89,7 @@
SUBDIR += fftw3
SUBDIR += fftw3-float
SUBDIR += fftw3-long
+ SUBDIR += fftw3-quad
SUBDIR += fityk
SUBDIR += fpc-fftw
SUBDIR += fpc-gmp
diff --git a/math/fftw3-quad/Makefile b/math/fftw3-quad/Makefile
new file mode 100644
index 000000000000..424f629a12b0
--- /dev/null
+++ b/math/fftw3-quad/Makefile
@@ -0,0 +1,12 @@
+# New ports collection makefile for: fftw3-quad
+# Date created: 2011-10-11
+# Whom: b.f. <bf@FreeBSD.org>
+#
+# $FreeBSD$
+
+COMMENT= Fast Discrete Fourier Transform (Quad Precision C Routines)
+
+FFTW3_FLAVOR= quad
+MASTERDIR= ${.CURDIR}/../../math/fftw3
+
+.include "${MASTERDIR}/Makefile"