aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--math/lll_spect/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/math/lll_spect/Makefile b/math/lll_spect/Makefile
index 4c40ffed38d6..54fcec5ed2f6 100644
--- a/math/lll_spect/Makefile
+++ b/math/lll_spect/Makefile
@@ -23,7 +23,6 @@ NO_WRKSUBDIR= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
-NO_STAGE= yes
post-extract:
.for _file in lll_spect lll_search
@${CP} ${_DISTDIR}/${_file}.C ${WRKDIR}
@@ -37,11 +36,11 @@ do-build:
do-install:
.for _file in lll_spect lll_search
- ${INSTALL_PROGRAM} ${WRKDIR}/${_file} ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKDIR}/${_file} ${STAGEDIR}${PREFIX}/bin
.endfor
.if !defined(NOPORTEXAMPLES)
- ${MKDIR} ${EXAMPLESDIR}
- ${INSTALL_DATA} ${_DISTDIR}/examples.txt ${EXAMPLESDIR}
+ ${MKDIR} ${STAGEDIR}${EXAMPLESDIR}
+ ${INSTALL_DATA} ${_DISTDIR}/examples.txt ${STAGEDIR}${EXAMPLESDIR}
.endif
test: build