aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--misc/py-qt5-demo/Makefile3
-rw-r--r--misc/py-qt5-demo/pkg-descr2
-rw-r--r--misc/py-qt5-demo/pkg-plist12
3 files changed, 15 insertions, 2 deletions
diff --git a/misc/py-qt5-demo/Makefile b/misc/py-qt5-demo/Makefile
index fa8d92ba0371..9600fbabde52 100644
--- a/misc/py-qt5-demo/Makefile
+++ b/misc/py-qt5-demo/Makefile
@@ -2,7 +2,7 @@
PORTNAME= demo
PORTVERSION= ${PYQT5_VERSION}
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= misc devel python
MASTER_SITES= ${MASTER_SITES_PYQT5}
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}qt5-
@@ -24,6 +24,7 @@ USE_PYQT= core_run dbus_run designer_run \
xmlpatterns_run sip_run qscintilla2_run \
printsupport_run serialport_run webkitwidgets_run widgets_run
USE_PYTHON= py3kplist flavors
+NO_ARCH= yes
EXAMPLESDIR= ${PREFIX}/share/examples/py-qt5
diff --git a/misc/py-qt5-demo/pkg-descr b/misc/py-qt5-demo/pkg-descr
index 6bfced5466b4..b56604b7a9ac 100644
--- a/misc/py-qt5-demo/pkg-descr
+++ b/misc/py-qt5-demo/pkg-descr
@@ -1,4 +1,4 @@
PyQt5 is a set of Python bindings for Digia's Qt5 application framework.
This package provides the PyQt5 demo and examples.
-WWW: http://www.riverbankcomputing.co.uk/software/pyqt/
+WWW: https://riverbankcomputing.com/software/pyqt
diff --git a/misc/py-qt5-demo/pkg-plist b/misc/py-qt5-demo/pkg-plist
index 630a3a1400fb..8ee42c1d43c1 100644
--- a/misc/py-qt5-demo/pkg-plist
+++ b/misc/py-qt5-demo/pkg-plist
@@ -412,6 +412,15 @@
%%EXAMPLESDIR%%/itemviews/fetchmore.py
%%EXAMPLESDIR%%/itemviews/fetchmore.pyc
%%EXAMPLESDIR%%/itemviews/fetchmore.pyo
+%%EXAMPLESDIR%%/itemviews/frozencolumn/frozencolumn.py
+%%EXAMPLESDIR%%/itemviews/frozencolumn/frozencolumn.pyc
+%%EXAMPLESDIR%%/itemviews/frozencolumn/frozencolumn.pyo
+%%EXAMPLESDIR%%/itemviews/frozencolumn/grades.txt
+%%EXAMPLESDIR%%/itemviews/interview/images/interview.png
+%%EXAMPLESDIR%%/itemviews/interview/images/services.png
+%%EXAMPLESDIR%%/itemviews/interview/interview.py
+%%EXAMPLESDIR%%/itemviews/interview/interview.pyc
+%%EXAMPLESDIR%%/itemviews/interview/interview.pyo
%%EXAMPLESDIR%%/itemviews/pixelator/images/qt.png
%%EXAMPLESDIR%%/itemviews/pixelator/pixelator.py
%%EXAMPLESDIR%%/itemviews/pixelator/pixelator.pyc
@@ -468,6 +477,9 @@
%%EXAMPLESDIR%%/itemviews/stardelegate.py
%%EXAMPLESDIR%%/itemviews/stardelegate.pyc
%%EXAMPLESDIR%%/itemviews/stardelegate.pyo
+%%EXAMPLESDIR%%/itemviews/storageview.py
+%%EXAMPLESDIR%%/itemviews/storageview.pyc
+%%EXAMPLESDIR%%/itemviews/storageview.pyo
%%EXAMPLESDIR%%/layouts/README
%%EXAMPLESDIR%%/layouts/basiclayouts.py
%%EXAMPLESDIR%%/layouts/basiclayouts.pyc