aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--x11-wm/bbconf/Makefile4
-rw-r--r--x11-wm/qlwm/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/x11-wm/bbconf/Makefile b/x11-wm/bbconf/Makefile
index 059fc7dedeea..ad4bb2f5af16 100644
--- a/x11-wm/bbconf/Makefile
+++ b/x11-wm/bbconf/Makefile
@@ -24,7 +24,7 @@ USE_QT_VER= 3
MAN1= bbconf.1
post-patch:
- @find ${WRKSRC} -name 'Makefile.in' -print | \
- xargs ${PERL} -pi.orig -e 's#lib/bbconf#libexec/bbconf#g'
+ @${FIND} ${WRKSRC} -name 'Makefile.in' -print | \
+ ${XARGS} ${PERL} -pi.orig -e 's#lib/bbconf#libexec/bbconf#g'
.include <bsd.port.mk>
diff --git a/x11-wm/qlwm/Makefile b/x11-wm/qlwm/Makefile
index 35e6c2201007..0ae10802b24f 100644
--- a/x11-wm/qlwm/Makefile
+++ b/x11-wm/qlwm/Makefile
@@ -35,7 +35,7 @@ BROKEN= "Fails to link"
.endif
post-patch:
- find ${WRKSRC} -name "Makefile" | xargs ${REINPLACE_CMD} \
+ ${FIND} ${WRKSRC} -name "Makefile" | ${XARGS} ${REINPLACE_CMD} \
's|/usr/local/qlwm|${PREFIX}/${LIBDIR}|g ; \
s|^CXX|#CXX|g ; \
s|^INCPATH|#INCPATH|g ; \