aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--devel/kdevplatform/Makefile6
-rw-r--r--finance/skrooge/Makefile6
2 files changed, 6 insertions, 6 deletions
diff --git a/devel/kdevplatform/Makefile b/devel/kdevplatform/Makefile
index eecdc4c40fce..a63388087893 100644
--- a/devel/kdevplatform/Makefile
+++ b/devel/kdevplatform/Makefile
@@ -3,7 +3,7 @@
PORTNAME= kdevplatform
PORTVERSION= ${KDEVELOP_VERSION:S/4./1./}
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= devel kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= ${KDEVELOP_BRANCH}/kdevelop/${KDEVELOP_VERSION}/src
@@ -17,7 +17,7 @@ LIB_DEPENDS= libsvn_client-1.so:${PORTSDIR}/devel/subversion \
libqjson.so:${PORTSDIR}/devel/qjson \
libgrantlee_gui.so:${PORTSDIR}/devel/grantlee
-USE_KDE4= kate_run kdehier kdelibs kdeprefix automoc4
+USE_KDE4= kate_run kdelibs kdeprefix automoc4
USE_QT4= qmake_build moc_build uic_build rcc_build \
corelib designer_build gui webkit
USES= cmake shebangfix tar:xz
@@ -27,7 +27,7 @@ SHEBANG_FILES= util/kdev_format_source util/kdevplatform_shell_environment.sh
PLIST_SUB+= SHLIB_VER=7.0.0 \
SHLIB_SHVER=7 \
- GRANTLEE_VER=0.4
+ GRANTLEE_VER=0.5
OPTIONS_DEFINE= NLS
OPTIONS_SUB= yes
diff --git a/finance/skrooge/Makefile b/finance/skrooge/Makefile
index c3d756a6a0e8..06925ae2353c 100644
--- a/finance/skrooge/Makefile
+++ b/finance/skrooge/Makefile
@@ -2,7 +2,7 @@
PORTNAME= skrooge
PORTVERSION= 1.9.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= finance kde
MASTER_SITES= ${MASTER_SITE_KDE}
MASTER_SITE_SUBDIR= stable/${PORTNAME}
@@ -20,10 +20,10 @@ USES= cmake:outsource gettext shared-mime-info tar:bzip2
USE_SQLITE= yes
USE_QT4= qmake_build moc_build uic_build rcc_build designer_build \
corelib dbus gui script sql webkit xml sql-sqlite3_run
-USE_KDE4= automoc4 kdehier kdelibs kdeprefix pimlibs
+USE_KDE4= automoc4 kdelibs kdeprefix pimlibs
USE_LDCONFIG= yes
PLIST_SUB= VERSION=${PORTVERSION} \
- GRANTLEE_VER=0.4
+ GRANTLEE_VER=0.5
.include <bsd.port.mk>