aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/p5-Audio-CD/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/audio/p5-Audio-CD/Makefile b/audio/p5-Audio-CD/Makefile
index 86d0698414b7..d2425b611f0c 100644
--- a/audio/p5-Audio-CD/Makefile
+++ b/audio/p5-Audio-CD/Makefile
@@ -3,7 +3,7 @@
PORTNAME= Audio-CD
PORTVERSION= 0.04
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= audio perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
@@ -18,4 +18,9 @@ USE_PERL5= configure
CONFIGURE_ARGS= INC="-I${LOCALBASE}/include " \
LIBS="-L${LOCALBASE}/lib -lcdaudio"
+post-install:
+ ${CHMOD} u+w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Audio/CD/CD.so
+ ${STRIP_CMD} ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Audio/CD/CD.so
+ ${CHMOD} u-w ${STAGEDIR}${PREFIX}/${SITE_ARCH_REL}/auto/Audio/CD/CD.so
+
.include <bsd.port.mk>