aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--sysutils/cloop-utils/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/sysutils/cloop-utils/Makefile b/sysutils/cloop-utils/Makefile
index bf6c99cdb2d1..4f809b79cce0 100644
--- a/sysutils/cloop-utils/Makefile
+++ b/sysutils/cloop-utils/Makefile
@@ -17,9 +17,12 @@ COMMENT= Compressed loop FS utils
WRKSRC= ${WRKDIR}/cloop-${CLOOP_VERSION}
USE_GMAKE= yes
MAKE_ENV= APPSONLY=yes
-PORTDOCS= README
PLIST_FILES= bin/create_compressed_fs bin/extract_compressed_fs
+.ifndef NOPORTDOCS
+PORTDOCS= README
+.endif
+
CLOOP_VERSION= 2.01
CLOOP_REVISION= 2
@@ -29,7 +32,9 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/create_compressed_fs ${PREFIX}/bin
${INSTALL_PROGRAM} ${WRKSRC}/extract_compressed_fs ${PREFIX}/bin
+.ifndef NOPORTDOCS
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+.endif
.include <bsd.port.mk>