aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/Uses/perl5.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses/perl5.mk')
-rw-r--r--Mk/Uses/perl5.mk12
1 files changed, 6 insertions, 6 deletions
diff --git a/Mk/Uses/perl5.mk b/Mk/Uses/perl5.mk
index 36e83c30258c..dbeb31f7c123 100644
--- a/Mk/Uses/perl5.mk
+++ b/Mk/Uses/perl5.mk
@@ -196,13 +196,13 @@ CONFIGURE_ARGS+=--destdir ${STAGEDIR}
DESTDIRNAME= --destdir
.if ${_USE_PERL5:Mmodbuild}
.if ${PORTNAME} != Module-Build
-BUILD_DEPENDS+= p5-Module-Build>=0.4206:${PORTSDIR}/devel/p5-Module-Build
+BUILD_DEPENDS+= p5-Module-Build>=0.4206:devel/p5-Module-Build
.endif
CONFIGURE_ARGS+=--create_packlist 1
.endif
.if ${_USE_PERL5:Mmodbuildtiny}
.if ${PORTNAME} != Module-Build-Tiny
-BUILD_DEPENDS+= p5-Module-Build-Tiny>=0.039:${PORTSDIR}/devel/p5-Module-Build-Tiny
+BUILD_DEPENDS+= p5-Module-Build-Tiny>=0.039:devel/p5-Module-Build-Tiny
.endif
CONFIGURE_ARGS+=--create_packlist 1
.endif
@@ -222,19 +222,19 @@ CONFIGURE_ENV+= PERL_MM_USE_DEFAULT="YES"
.endif # configure
.if ${_USE_PERL5:Mextract}
-EXTRACT_DEPENDS+= ${PERL5_DEPEND}:${PORTSDIR}/lang/${PERL_PORT}
+EXTRACT_DEPENDS+= ${PERL5_DEPEND}:lang/${PERL_PORT}
.endif
.if ${_USE_PERL5:Mpatch}
-PATCH_DEPENDS+= ${PERL5_DEPEND}:${PORTSDIR}/lang/${PERL_PORT}
+PATCH_DEPENDS+= ${PERL5_DEPEND}:lang/${PERL_PORT}
.endif
.if ${_USE_PERL5:Mbuild}
-BUILD_DEPENDS+= ${PERL5_DEPEND}:${PORTSDIR}/lang/${PERL_PORT}
+BUILD_DEPENDS+= ${PERL5_DEPEND}:lang/${PERL_PORT}
.endif
.if ${_USE_PERL5:Mrun}
-RUN_DEPENDS+= ${PERL5_DEPEND}:${PORTSDIR}/lang/${PERL_PORT}
+RUN_DEPENDS+= ${PERL5_DEPEND}:lang/${PERL_PORT}
.endif
.if ${_USE_PERL5:Mconfigure}