aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/Uses
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses')
-rw-r--r--Mk/Uses/php.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/Uses/php.mk b/Mk/Uses/php.mk
index b0a16ce5d3a2..fe70b09a782d 100644
--- a/Mk/Uses/php.mk
+++ b/Mk/Uses/php.mk
@@ -215,9 +215,9 @@ PLIST_SUB+= PHP_EXT_DIR=${PHP_EXT_DIR}
SUB_LIST+= PHP_EXT_DIR=${PHP_EXT_DIR}
. if ${php_ARGS:Mphpize} || ${php_ARGS:Mext} || ${php_ARGS:Mzend}
-BUILD_DEPENDS+= ${PHPBASE}/bin/phpize:${PHP_PORT}
+BUILD_DEPENDS+= ${PHPBASE}/bin/phpize:${PHP_PORT} \
+ autoconf>0:devel/autoconf
GNU_CONFIGURE= yes
-USE_AUTOTOOLS+= autoconf:env
CONFIGURE_ARGS+=--with-php-config=${PHPBASE}/bin/php-config
configure-message: phpize-message do-phpize