aboutsummaryrefslogtreecommitdiffstats
path: root/Mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk')
-rw-r--r--Mk/bsd.gecko.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/Mk/bsd.gecko.mk b/Mk/bsd.gecko.mk
index 557598a90309..18b1962152be 100644
--- a/Mk/bsd.gecko.mk
+++ b/Mk/bsd.gecko.mk
@@ -192,9 +192,9 @@ Gecko_Pre_Include= bsd.gecko.mk
# version is given by the maintainer via the port
# or by the user via defined variable try to find
# the highest stable installed version.
-# Available values: yes 27+ 27
+# Available values: yes 28+ 28
# NOTE:
-# default value 27 is used in case of USE_SEAMONKEY=yes
+# default value 28 is used in case of USE_SEAMONKEY=yes
#
# USE_SEAMONKEY_BUILD Add buildtime dependency on SeaMonkey.
# Available values: see USE_SEAMONKEY
@@ -311,12 +311,12 @@ USE_SEAMONKEY:= ${USE_SEAMONKEY_BUILD}
_SEAMONKEY_BUILD_DEPENDS= yes
.endif
-_SEAMONKEY_DEFAULT_VERSION= 27
-_SEAMONKEY_VERSIONS= 27
-_SEAMONKEY_RANGE_VERSIONS= 27+
+_SEAMONKEY_DEFAULT_VERSION= 28
+_SEAMONKEY_VERSIONS= 28
+_SEAMONKEY_RANGE_VERSIONS= 28+
-# For specifying [27, 20, ..]+
-_SEAMONKEY_27P= 27
+# For specifying [28, 20, ..]+
+_SEAMONKEY_28P= 28
# Set the default SeaMonkey version and check if USE_SEAMONKEY=yes was given
.if ${USE_SEAMONKEY} == "yes"
@@ -358,7 +358,7 @@ IGNORE= cannot install: unknown SeaMonkey version: seamonkey-${USE_SEAMONKEY:C
.endif
# Dependence lines for different SeaMonkey versions
-27_DEPENDS= ${LOCALBASE}/lib/seamonkey/seamonkey:${PORTSDIR}/www/seamonkey
+28_DEPENDS= ${LOCALBASE}/lib/seamonkey/seamonkey:${PORTSDIR}/www/seamonkey
# Add dependencies
.if defined(USE_SEAMONKEY)