aboutsummaryrefslogtreecommitdiffstats
path: root/archivers/xarchiver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'archivers/xarchiver/Makefile')
-rw-r--r--archivers/xarchiver/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/archivers/xarchiver/Makefile b/archivers/xarchiver/Makefile
new file mode 100644
index 000000000000..4ff10ff24cbf
--- /dev/null
+++ b/archivers/xarchiver/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xarchiver
+# Date created: 27 Mart 2008
+# Whom: Andreev Maxim
+#
+# $FreeBSD$
+#
+
+PORTNAME= xarchiver
+PORTVERSION= 0.4.6
+CATEGORIES= archivers
+MASTER_SITES= SF
+
+MAINTAINER= andreevmaxim@gmail.com
+COMMENT= Desktop-agnostic GTK+2 frontend to various archiving tools
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_GNOME= glib20 gtk20 intltool pkgconfig
+GNU_CONFIGURE= yes
+INSTALLS_ICONS= yes
+
+post-patch:
+.if defined(NOPORTDOCS)
+ ${REINPLACE_CMD} -e 's|doc||g' ${WRKSRC}/Makefile.in
+.endif
+
+.include <bsd.port.mk>