aboutsummaryrefslogtreecommitdiffstats
path: root/archivers
diff options
context:
space:
mode:
Diffstat (limited to 'archivers')
-rw-r--r--archivers/Makefile1
-rw-r--r--archivers/unzip-iconv/Makefile19
2 files changed, 20 insertions, 0 deletions
diff --git a/archivers/Makefile b/archivers/Makefile
index 4f9d4cfb2360..fc47e7df684b 100644
--- a/archivers/Makefile
+++ b/archivers/Makefile
@@ -187,6 +187,7 @@
SUBDIR += unshield
SUBDIR += untar
SUBDIR += unzip
+ SUBDIR += unzip-iconv
SUBDIR += unzoo
SUBDIR += upx
SUBDIR += wzip
diff --git a/archivers/unzip-iconv/Makefile b/archivers/unzip-iconv/Makefile
new file mode 100644
index 000000000000..39d918fc2352
--- /dev/null
+++ b/archivers/unzip-iconv/Makefile
@@ -0,0 +1,19 @@
+# New ports collection makefile for: unzip-iconv
+# Date created: Nov 7 2010
+# Whom: KOMATSU Shinichiro <koma2@lovepeers.org>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= -iconv
+
+MAINTAINER= koma2@lovepeers.org
+COMMENT= Unzip with iconv patches
+
+CONFLICTS= unzip-[0-9]* ko-unzip-[0-9]* ru-unzip-[0-9]* zh-unzip-[0-9]*
+
+MASTERDIR= ${.CURDIR}/../unzip
+
+WITH_ICONV= yes
+
+.include "${MASTERDIR}/Makefile"