aboutsummaryrefslogtreecommitdiffstats
path: root/archivers
diff options
context:
space:
mode:
Diffstat (limited to 'archivers')
-rw-r--r--archivers/dpkg/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/archivers/dpkg/Makefile b/archivers/dpkg/Makefile
index 2a68f8c679f3..4fcea6f5429a 100644
--- a/archivers/dpkg/Makefile
+++ b/archivers/dpkg/Makefile
@@ -3,6 +3,7 @@
PORTNAME= dpkg
PORTVERSION= 1.17.23
+PORTREVISION= 1
CATEGORIES= archivers sysutils
MASTER_SITES= ${MASTER_SITE_DEBIAN_POOL}
DISTNAME= dpkg_${PORTVERSION}
@@ -31,7 +32,7 @@ SUB_LIST+= DPKGDIR=${DPKGDIR}
CONFIGURE_ARGS+=--with-admindir=${DPKGDIR} --libdir=${PREFIX}/libexec \
--program-transform-name="" --with-libintl-prefix=${LOCALBASE} \
- --disable-compiler-warnings
+ --disable-compiler-warnings --with-logdir=/var/log
CONFIGURE_ENV+= PERL_LIBDIR="${PREFIX}/${SITE_PERL_REL}"
OPTIONS_DEFINE= NLS