aboutsummaryrefslogtreecommitdiffstats
path: root/archivers
diff options
context:
space:
mode:
Diffstat (limited to 'archivers')
-rw-r--r--archivers/unfoo/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/archivers/unfoo/Makefile b/archivers/unfoo/Makefile
index 8521b90e5b5b..095ed641a817 100644
--- a/archivers/unfoo/Makefile
+++ b/archivers/unfoo/Makefile
@@ -9,6 +9,9 @@ CATEGORIES= archivers
MAINTAINER= ports@FreeBSD.org
COMMENT= Tiny sh(1) wrapper to simplify decompression of files
+LICENSE= BSD2CLAUSE
+LICENSE_FILE= ${WRKSRC}/LICENSE
+
RUN_DEPENDS= unace:archivers/unace \
unrar:archivers/unrar \
7z:archivers/p7zip
@@ -24,6 +27,6 @@ post-patch:
@${REINPLACE_CMD} -e '1s|/.*|/bin/sh|;s|==|=|' ${WRKSRC}/${PORTNAME}
do-install:
- @${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}/${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/${PORTNAME} ${STAGEDIR}/${PREFIX}/bin
.include <bsd.port.mk>