aboutsummaryrefslogtreecommitdiffstats
path: root/astro/ephem/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/ephem/Makefile')
-rw-r--r--astro/ephem/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/astro/ephem/Makefile b/astro/ephem/Makefile
index 323fc9d7d3a7..a13f31052208 100644
--- a/astro/ephem/Makefile
+++ b/astro/ephem/Makefile
@@ -21,11 +21,11 @@ USE_GCC= any
do-install:
-cd ${WRKSRC}; \
- ${INSTALL_PROGRAM} ephem ${PREFIX}/bin; \
- ${MKDIR} ${PREFIX}/share/ephem; \
- ${INSTALL_DATA} Man.txt ${PREFIX}/share/ephem/; \
- [ ! -f ${PREFIX}/share/ephem/ephem.db ] && ${INSTALL_DATA} ephem.db ${PREFIX}/share/ephem/; \
- [ ! -f ${PREFIX}/share/ephem/ephem.cfg ] && ${INSTALL_DATA} ephem.cfg ${PREFIX}/share/ephem/
+ ${INSTALL_PROGRAM} ephem ${STAGEDIR}${PREFIX}/bin; \
+ ${MKDIR} ${STAGEDIR}${PREFIX}/share/ephem; \
+ ${INSTALL_DATA} Man.txt ${STAGEDIR}${PREFIX}/share/ephem/; \
+ [ ! -f ${STAGEDIR}${PREFIX}/share/ephem/ephem.db ] && ${INSTALL_DATA} ephem.db ${STAGEDIR}${PREFIX}/share/ephem/; \
+ [ ! -f ${STAGEDIR}${PREFIX}/share/ephem/ephem.cfg ] && ${INSTALL_DATA} ephem.cfg ${STAGEDIR}${PREFIX}/share/ephem/
post-install:
@${ECHO_MSG} Don\'t forget to edit ${PREFIX}/share/ephem/ephem.cfg!