aboutsummaryrefslogtreecommitdiffstats
path: root/astro/foxtrotgps/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'astro/foxtrotgps/Makefile')
-rw-r--r--astro/foxtrotgps/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/astro/foxtrotgps/Makefile b/astro/foxtrotgps/Makefile
index db8a9eebfdbb..0600f5208f01 100644
--- a/astro/foxtrotgps/Makefile
+++ b/astro/foxtrotgps/Makefile
@@ -1,13 +1,12 @@
# New ports collection makefile for: foxtrotgps
# Date created: 15 January 2011
-# Whom: crwhipp
+# Whom: crwhipp@gmail.com
#
# $FreeBSD$
#
PORTNAME= foxtrotgps
-PORTVERSION= 1.0.0
-PORTREVISION= 2
+PORTVERSION= 1.0.1
CATEGORIES= astro geography
MASTER_SITES= http://www.foxtrotgps.org/releases/
@@ -31,4 +30,8 @@ INSTALLS_ICONS= yes
MAN1= foxtrotgps.1 convert2gpx.1 convert2osm.1
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr/bin/perl|${PERL}|' ${WRKSRC}/contrib/convert2gpx ${WRKSRC}/contrib/convert2osm
+ @${REINPLACE_CMD} -e 's|/usr/bin/python|${LOCALBASE}/bin/python|' ${WRKSRC}/contrib/georss2foxtrotgps-poi
+
.include <bsd.port.mk>