aboutsummaryrefslogtreecommitdiffstats
path: root/astro/google-earth
diff options
context:
space:
mode:
Diffstat (limited to 'astro/google-earth')
-rw-r--r--astro/google-earth/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/astro/google-earth/Makefile b/astro/google-earth/Makefile
index 5ebc57ccd3d4..f5b6042bb433 100644
--- a/astro/google-earth/Makefile
+++ b/astro/google-earth/Makefile
@@ -40,10 +40,10 @@ USE_LINUX_APPS+= dri
.if ${OSVERSION}<700055
IGNORE= FreeBSD>=7.X is needed with Linux emulation 2.6.x.
-#.elif ${OSVERSION}<800076 && \
-# ! defined (OVERRIDE_LINUX_NONBASE_PORTS) || \
-# ! (${OVERRIDE_LINUX_NONBASE_PORTS} == f10)
-#IGNORE= needs non-default linux ports (define OVERRIDE_LINUX_BASE_PORT=f10 and OVERRIDE_LINUX_NONBASE_PORTS=f10)
+.elif ${OSVERSION}<800076 && \
+ (! defined (OVERRIDE_LINUX_NONBASE_PORTS) || \
+ ! (${OVERRIDE_LINUX_NONBASE_PORTS} == f10))
+IGNORE= needs non-default linux ports (define OVERRIDE_LINUX_BASE_PORT=f10 and OVERRIDE_LINUX_NONBASE_PORTS=f10)
.endif
do-extract: