aboutsummaryrefslogtreecommitdiffstats
path: root/audio/autocd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/autocd/Makefile')
-rw-r--r--audio/autocd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/audio/autocd/Makefile b/audio/autocd/Makefile
new file mode 100644
index 000000000000..b8dee1779048
--- /dev/null
+++ b/audio/autocd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: autocd
+# Date created: 11 Marth 2003
+# Whom: Dmitry Afanasiev <KOT@MATPOCKuH.Ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= autocd
+PORTVERSION= 3.00.02a
+CATEGORIES= audio sysutils
+MASTER_SITES= ftp://kot.spb.ru/pub/src/projects/autocd/
+
+MAINTAINER= KOT@MATPOCKuH.Ru
+COMMENT= Compact disc control utility
+
+USE_REINPLACE= yes
+
+post-patch:
+ @${REINPLACE_CMD} -e "s|%%LOCALBASE%%|${LOCALBASE}|g" ${WRKSRC}/Makefile
+
+MAN1= autocd.1 cdctl.1
+
+.include <bsd.port.mk>