aboutsummaryrefslogtreecommitdiffstats
path: root/audio/ccaudio2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ccaudio2/Makefile')
-rw-r--r--audio/ccaudio2/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/audio/ccaudio2/Makefile b/audio/ccaudio2/Makefile
index 663a7f47e56b..c957e4c6dedc 100644
--- a/audio/ccaudio2/Makefile
+++ b/audio/ccaudio2/Makefile
@@ -15,12 +15,13 @@ MAINTAINER= dyfet@gnu.org
USE_GMAKE= yes
USE_LIBTOOL= yes
USE_AUTOCONF= yes
+USE_REINPLACE= yes
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include"
post-extract:
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
- 's|-release \@LT_RELEASE\@||g'
+ @find ${WRKSRC} -name "Makefile.in" | \
+ xargs ${REINPLACE_CMD} -e 's|-release \@LT_RELEASE\@||g'
.include <bsd.port.mk>