aboutsummaryrefslogtreecommitdiffstats
path: root/audio/flacon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/flacon/Makefile')
-rw-r--r--audio/flacon/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/audio/flacon/Makefile b/audio/flacon/Makefile
index fb2441890611..af3132a8736a 100644
--- a/audio/flacon/Makefile
+++ b/audio/flacon/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= flacon
-PORTVERSION= 2.1.1
+PORTVERSION= 3.0.0
DISTVERSIONPREFIX= v
CATEGORIES= audio
@@ -20,6 +20,7 @@ OPTIONS_DEFINE= QT5
QT5_DESC= Build against Qt 5 instead of Qt 4
QT5_CMAKE_ON= -DUSE_QT5:BOOL=ON
+QT5_CMAKE_OFF= -DUSE_QT4:BOOL=ON
# :ts, would be handy here but is not available in fmake(1)
QT5_USE= QT5=${_QT5_DEPS},${_QT5_BDEPS:C/,/_build&/g:%=_build}
QT5_USE_OFF= QT4=${_QT4_DEPS},${_QT4_BDEPS:C/,/_build&/g:%=_build}