aboutsummaryrefslogtreecommitdiffstats
path: root/audio/gmpc-mserver/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/gmpc-mserver/Makefile')
-rw-r--r--audio/gmpc-mserver/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/gmpc-mserver/Makefile b/audio/gmpc-mserver/Makefile
index 2141fee45b5e..b31eb8cf4c89 100644
--- a/audio/gmpc-mserver/Makefile
+++ b/audio/gmpc-mserver/Makefile
@@ -14,11 +14,11 @@ COMMENT= Lets you stream music files to your mpd that are not in your database
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libmpd.so:${PORTSDIR}/audio/libmpd \
- libtag.so:${PORTSDIR}/audio/taglib \
- libmicrohttpd.so:${PORTSDIR}/www/libmicrohttpd
-BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/gmpc.pc:${PORTSDIR}/audio/gmpc
-RUN_DEPENDS= gmpc:${PORTSDIR}/audio/gmpc
+LIB_DEPENDS= libmpd.so:audio/libmpd \
+ libtag.so:audio/taglib \
+ libmicrohttpd.so:www/libmicrohttpd
+BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/gmpc.pc:audio/gmpc
+RUN_DEPENDS= gmpc:audio/gmpc
GNU_CONFIGURE= yes
CPPFLAGS+= -I${LOCALBASE}/include