aboutsummaryrefslogtreecommitdiffstats
path: root/audio/gmpc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/gmpc/Makefile')
-rw-r--r--audio/gmpc/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/audio/gmpc/Makefile b/audio/gmpc/Makefile
index 589d7e580038..ec2214ffdcdc 100644
--- a/audio/gmpc/Makefile
+++ b/audio/gmpc/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gmpc
-PORTVERSION= 0.10.1
+PORTVERSION= 0.10.3
PORTEPOCH= 1
CATEGORIES= audio
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
@@ -22,4 +22,10 @@ CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
CFLAGS+= -I${PREFIX}/include
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/gmpc ${PREFIX}/bin/
+ ${MKDIR} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/pixmaps/*.png ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/glade/gmpc.glade ${DATADIR}
+
.include <bsd.port.mk>