aboutsummaryrefslogtreecommitdiffstats
path: root/audio/goobox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/goobox/Makefile')
-rw-r--r--audio/goobox/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/audio/goobox/Makefile b/audio/goobox/Makefile
new file mode 100644
index 000000000000..d156668d6691
--- /dev/null
+++ b/audio/goobox/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: guikachu
+# Date created: 11 Nov 2004
+# Whom: Alexander Nedotsukov <bland@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= goobox
+PORTVERSION= 0.4.0
+CATEGORIES= audio gnome
+MASTER_SITES= ${MASTER_SITE_GNOME}
+MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:R}
+DIST_SUBDIR= gnome2
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= CD player and ripper for GNOME Desktop environment
+
+RUN_DEPENDS= cddb-slave2-properties:${PORTSDIR}/audio/gnomemedia2
+
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui libglade2 libbonobo \
+ gstreamerplugins
+USE_LIBTOOL_VER=15
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
+
+GCONF_SCEMAS= goobox.schemas
+
+.include <bsd.port.mk>