aboutsummaryrefslogtreecommitdiffstats
path: root/audio/grip/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/grip/Makefile')
-rw-r--r--audio/grip/Makefile13
1 files changed, 5 insertions, 8 deletions
diff --git a/audio/grip/Makefile b/audio/grip/Makefile
index c9429c22e77e..e4e8280c4343 100644
--- a/audio/grip/Makefile
+++ b/audio/grip/Makefile
@@ -6,10 +6,10 @@
#
PORTNAME= grip
-PORTVERSION= 3.1.2
+PORTVERSION= 3.1.3
CATEGORIES= audio
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR=grip
+MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
COMMENT= GTK front-end to external cd rippers and mp3 encoders
@@ -18,11 +18,11 @@ LIB_DEPENDS= id3-3.8.2:${PORTSDIR}/audio/id3lib \
ghttp.1:${PORTSDIR}/www/libghttp
USE_X_PREFIX= yes
-USE_GNOME= gnomehack gnomeprefix gnometarget gnomevfs2 vte libgnomeui
+USE_GNOME= gnomehack gnomeprefix gnometarget libgnomeui vte
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LDFLAGS="-L${LOCALBASE}/lib"
.if defined(WITH_CDPARANOIA)
LIB_DEPENDS+= cdda_paranoia.0:${PORTSDIR}/audio/cdparanoia
@@ -34,7 +34,4 @@ post-patch:
@${REINPLACE_CMD} -e \
's|helpdir)/images|helpdir)|g' ${WRKSRC}/doc/C/Makefile.in
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>