aboutsummaryrefslogtreecommitdiffstats
path: root/audio/liboggz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/liboggz/Makefile')
-rw-r--r--audio/liboggz/Makefile16
1 files changed, 15 insertions, 1 deletions
diff --git a/audio/liboggz/Makefile b/audio/liboggz/Makefile
index d806cb5404a7..5c840b6df989 100644
--- a/audio/liboggz/Makefile
+++ b/audio/liboggz/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= liboggz
-DISTVERSION= 0.9.9
+DISTVERSION= 1.1.0
CATEGORIES= audio
MASTER_SITES= http://downloads.xiph.org/releases/liboggz/ \
http://wickedmachine.net/mirror/
@@ -23,6 +23,20 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-ogg=${LOCALBASE} --program-transform-name=""
CONFIGURE_ENV= HAVE_DOCBOOK2HTML=false DOCBOOKTOMAN=false HAVE_DOXYGEN=false HAVE_VALGRIND=false
+MAN1= oggz.1 \
+ oggz-diff.1 \
+ oggz-dump.1 \
+ oggz-info.1 \
+ oggz-known-codecs.1 \
+ oggz-merge.1 \
+ oggz-chop.1 \
+ oggz-sort.1 \
+ oggz-rip.1 \
+ oggz-comment.1 \
+ oggz-scan.1 \
+ oggz-validate.1 \
+ oggz-codecs.1
+
# First REINPLACE_CMD line makes all timestimes relative to localtime, crude hack
post-patch:
@${REINPLACE_CMD} -e 's/timezone/0/' \