aboutsummaryrefslogtreecommitdiffstats
path: root/audio/libsndfile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/libsndfile/Makefile')
-rw-r--r--audio/libsndfile/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/audio/libsndfile/Makefile b/audio/libsndfile/Makefile
new file mode 100644
index 000000000000..bc581522bd30
--- /dev/null
+++ b/audio/libsndfile/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# New ports collection makefile for: libsndfile
+# Date created: Jul 20, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= libsndfile
+PORTVERSION= 0.0.23
+CATEGORIES= audio
+MASTER_SITES= http://www.zip.com.au/~erikd/libsndfile/
+
+MAINTAINER= ports@FreeBSD.org
+
+GNU_CONFIGURE= yes
+INSTALLS_SHLIB= yes
+
+.if !defined(NOPORTDOCS)
+post-install:
+ @${MKDIR} ${DOCSDIR}
+ @${CP} -R ${WRKSRC}/doc/ ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>