aboutsummaryrefslogtreecommitdiffstats
path: root/audio/linux-f10-openal-soft/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/linux-f10-openal-soft/Makefile')
-rw-r--r--audio/linux-f10-openal-soft/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/audio/linux-f10-openal-soft/Makefile b/audio/linux-f10-openal-soft/Makefile
new file mode 100644
index 000000000000..700be9e18b4b
--- /dev/null
+++ b/audio/linux-f10-openal-soft/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: audio/linux-f10-openal-soft
+# Date created: 2010-08-19
+# Whom: mva
+#
+# $FreeBSD$
+#
+
+PORTNAME= openal-soft
+PORTVERSION= 1.8.466
+CATEGORIES= audio linux
+PKGNAMEPREFIX= linux-f10-
+DISTNAME= ${PORTNAME}-${PORTVERSION}-${RPMVERSION}.fc10
+
+MAINTAINER= mva@FreeBSD.org
+COMMENT= A 3D positional spatialized sound library (Linux Fedora 10)
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= alsalib arts esound
+LINUX_DIST_VER= 10
+RPMVERSION= 7
+USE_LDCONFIG= yes
+
+PLIST_FILES= usr/lib/libopenal.so.1 usr/lib/libopenal.so.${PORTVERSION} \
+ usr/bin/openal-info
+DOCSDIR= ${PREFIX}/usr/share/doc/${PORTNAME}-${PORTVERSION}
+PORTDOCS= COPYING
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+
+.include <bsd.port.mk>