aboutsummaryrefslogtreecommitdiffstats
path: root/audio/net-rhythmbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/net-rhythmbox/Makefile')
-rw-r--r--audio/net-rhythmbox/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/net-rhythmbox/Makefile b/audio/net-rhythmbox/Makefile
index d24a19ccc512..2da8754c7509 100644
--- a/audio/net-rhythmbox/Makefile
+++ b/audio/net-rhythmbox/Makefile
@@ -33,18 +33,18 @@ CONFIGURE_ARGS= --disable-lirc
WITH_XOSD= yes
.endif
.if exists(${LOCALBASE}/lib/libvorbis.so)
-WITH_VORBIS= yes
+WITH_VORBIS= yes
.endif
.ifdef (WITH_XOSD)
-LIB_DEPENDS+= xosd.4:${PORTSDIR}/misc/xosd
+LIB_DEPENDS+= xosd.4:${PORTSDIR}/misc/xosd
.else
-CONFIGURE_ARGS+= --disable-xosd
+CONFIGURE_ARGS+= --disable-xosd
.endif
.ifdef (WITH_VORBIS)
-LIB_DEPENDS+= vorbis.2:${PORTSDIR}/audio/libvorbis
+LIB_DEPENDS+= vorbis.2:${PORTSDIR}/audio/libvorbis
.else
-CONFIGURE_ARGS+= --disable-vorbistest
+CONFIGURE_ARGS+= --disable-vorbistest
.endif
pre-everything::