aboutsummaryrefslogtreecommitdiffstats
path: root/audio/pecl-id3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/pecl-id3/Makefile')
-rw-r--r--audio/pecl-id3/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/audio/pecl-id3/Makefile b/audio/pecl-id3/Makefile
new file mode 100644
index 000000000000..f7a54f99b415
--- /dev/null
+++ b/audio/pecl-id3/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: pecl-id3
+# Date created: 2006/09/07
+# Whom: chinsan <chinsan.tw@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= id3
+PORTVERSION= 0.2
+CATEGORIES= audio pear
+MASTER_SITES= http://pecl.php.net/get/
+PKGNAMEPREFIX= pecl-
+EXTRACT_SUFX= .tgz
+DIST_SUBDIR= PECL
+
+MAINTAINER= chinsan.tw@gmail.com
+COMMENT= Extension to read and write ID3 tags in MP3 files
+
+USE_PHP= yes
+USE_PHPEXT= yes
+
+CONFIGURE_ARGS= --enable-id3
+
+.include <bsd.port.mk>