aboutsummaryrefslogtreecommitdiffstats
path: root/audio/py-cddb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/py-cddb/Makefile')
-rw-r--r--audio/py-cddb/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/audio/py-cddb/Makefile b/audio/py-cddb/Makefile
new file mode 100644
index 000000000000..1fb8575ad871
--- /dev/null
+++ b/audio/py-cddb/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: py-cddb
+# Date created: 8 October 2002
+# Whom: Hye-Shik Chang
+#
+# $FreeBSD$
+
+PORTNAME= cddb
+PORTVERSION= 1.3
+CATEGORIES= audio python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= cddb-py
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= CDDB-${PORTVERSION}
+
+MAINTAINER= perky@FreeBSD.org
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+USE_PYTHON_PREFIX= yes
+
+.include <bsd.port.mk>