aboutsummaryrefslogtreecommitdiffstats
path: root/audio/ruby-audiofile/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ruby-audiofile/Makefile')
-rw-r--r--audio/ruby-audiofile/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/audio/ruby-audiofile/Makefile b/audio/ruby-audiofile/Makefile
index ea077dd328c5..9a14f61a37ae 100644
--- a/audio/ruby-audiofile/Makefile
+++ b/audio/ruby-audiofile/Makefile
@@ -36,12 +36,12 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/cddb
- ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${INSTALL_DATA} ${CDDB_WRKSRC}/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/cddb/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}/cddb
+ ${INSTALL_DATA} ${WRKSRC}/test.rb ${RUBY_MODEXAMPLESDIR}/
+ ${INSTALL_DATA} ${CDDB_WRKSRC}/* ${RUBY_MODEXAMPLESDIR}/cddb/
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif