aboutsummaryrefslogtreecommitdiffstats
path: root/audio/ruby-freedb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ruby-freedb/Makefile')
-rw-r--r--audio/ruby-freedb/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/ruby-freedb/Makefile b/audio/ruby-freedb/Makefile
index f17da027723e..7cfd994b77df 100644
--- a/audio/ruby-freedb/Makefile
+++ b/audio/ruby-freedb/Makefile
@@ -26,13 +26,13 @@ EXAMPLES= test.rb
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif