aboutsummaryrefslogtreecommitdiffstats
path: root/audio/streamtuner/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/streamtuner/Makefile')
-rw-r--r--audio/streamtuner/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/streamtuner/Makefile b/audio/streamtuner/Makefile
index 74bff2b6675a..eba838ef5d96 100644
--- a/audio/streamtuner/Makefile
+++ b/audio/streamtuner/Makefile
@@ -12,9 +12,9 @@ COMMENT= GTK+ stream directory browser
BROKEN= Is no longer able to fetch stream information
-BUILD_DEPENDS= rarian-sk-config:${PORTSDIR}/textproc/rarian
-LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
-RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/gnome-icon-theme.pc:${PORTSDIR}/misc/gnome-icon-theme
+BUILD_DEPENDS= rarian-sk-config:textproc/rarian
+LIB_DEPENDS= libcurl.so:ftp/curl
+RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/gnome-icon-theme.pc:misc/gnome-icon-theme
USES= gettext gmake libtool pathfix pkgconfig
USE_GNOME= gtk20 gnomeprefix
@@ -45,7 +45,7 @@ PYTHON_CONFIGURE_ENABLE= python
.if ${PORT_OPTIONS:MLOCAL}
PLIST_SUB+= LOCAL=""
.if ${PORT_OPTIONS:MLOCAL_METADATA}
-LIB_DEPENDS+= libtag_c.so:${PORTSDIR}/audio/taglib
+LIB_DEPENDS+= libtag_c.so:audio/taglib
.else
CONFIGURE_ARGS+= --disable-local-metadata
.endif