aboutsummaryrefslogtreecommitdiffstats
path: root/audio/umix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/umix/Makefile')
-rw-r--r--audio/umix/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/audio/umix/Makefile b/audio/umix/Makefile
new file mode 100644
index 000000000000..f9712947e496
--- /dev/null
+++ b/audio/umix/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: umix
+# Date created: 24 January 2001
+# Whom: George Reid <greid@ukug.uk.freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= umix
+PORTVERSION= 0.5
+CATEGORIES= audio
+MASTER_SITES= http://www.ionstream.fi/sakari/umix/files/
+
+MAINTAINER= greid@ukug.uk.freebsd.org
+
+LIB_DEPENDS= intl.1:${PORTSDIR}/devel/gettext
+
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CC="$(CC) -I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib -lintl"
+
+MAN1= umix.1
+
+.include <bsd.port.mk>