aboutsummaryrefslogtreecommitdiffstats
path: root/audio/xfmpc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/xfmpc/Makefile')
-rw-r--r--audio/xfmpc/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/audio/xfmpc/Makefile b/audio/xfmpc/Makefile
new file mode 100644
index 000000000000..b09a4ca3e6d8
--- /dev/null
+++ b/audio/xfmpc/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: xfmpc
+# Date created: 21 Jan 2008
+# Whom: Martin Wilke (miwi@FreeBSD.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= xfmpc
+PORTVERSION= 0.0.1
+CATEGORIES= audio xfce
+MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
+DIST_SUBDIR= xfce4
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= A MPD plugin for xfce
+
+LIB_DEPENDS= mpd.0:${PORTSDIR}/audio/libmpd
+
+USE_BZIP2= yes
+USE_GMAKE= yes
+INSTALLS_ICONS= yes
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
+USE_XFCE= configenv libgui libutil panel
+USE_XLIB= yes
+
+PLIST_FILES= bin/xfmpc \
+ share/locale/fr/LC_MESSAGES/xfmpc.mo
+
+.include <bsd.port.mk>