aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/audacity-devel/Makefile2
-rw-r--r--audio/audiere/Makefile2
-rw-r--r--audio/bmp-mac/Makefile2
-rw-r--r--audio/bmp-musepack/Makefile2
-rw-r--r--audio/faac/Makefile2
-rw-r--r--audio/faad/Makefile2
-rw-r--r--audio/libaacplus/Makefile2
-rw-r--r--audio/libtremor/Makefile2
-rw-r--r--audio/liquidsoap/Makefile2
-rw-r--r--audio/mpiosh/Makefile2
-rw-r--r--audio/mt-daapd/Makefile2
-rw-r--r--audio/musepack/Makefile2
-rw-r--r--audio/oggsplit/Makefile2
-rw-r--r--audio/orpheus/Makefile2
-rw-r--r--audio/rioutil/Makefile2
-rw-r--r--audio/terminatorx/Makefile2
-rw-r--r--audio/xmms-mac/Makefile2
-rw-r--r--audio/yammi/Makefile2
18 files changed, 18 insertions, 18 deletions
diff --git a/audio/audacity-devel/Makefile b/audio/audacity-devel/Makefile
index 9ab74e1020b5..af94a9d3484c 100644
--- a/audio/audacity-devel/Makefile
+++ b/audio/audacity-devel/Makefile
@@ -22,7 +22,7 @@ CONFLICTS= audacity-[0-9]*
WRKSRC= ${WRKDIR}/${PORTNAME}-src-${PORTVERSION}-beta
-USE_AUTOTOOLS= aclocal:111 autoconf:267
+USE_AUTOTOOLS= aclocal:111 autoconf:268
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_GCC= 4.2+
diff --git a/audio/audiere/Makefile b/audio/audiere/Makefile
index 8e09787fa016..4d5ad0e1ade4 100644
--- a/audio/audiere/Makefile
+++ b/audio/audiere/Makefile
@@ -17,7 +17,7 @@ COMMENT= High-level audio API
GNU_CONFIGURE= yes
USE_GMAKE= yes
WANT_WX= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
USE_LDCONFIG= yes
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib" \
diff --git a/audio/bmp-mac/Makefile b/audio/bmp-mac/Makefile
index 58e696978f82..b2953b1cd57e 100644
--- a/audio/bmp-mac/Makefile
+++ b/audio/bmp-mac/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= beep.2:${PORTSDIR}/multimedia/beep-media-player \
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:267 libtool:22
+USE_AUTOTOOLS= autoconf:268 libtool:22
CPPFLAGS+= "-I${LOCALBASE}/include"
PLUGDIR= lib/bmp/Input
PLUGFILE= lib${PKGNAMEPREFIX}${PORTNAME}.so
diff --git a/audio/bmp-musepack/Makefile b/audio/bmp-musepack/Makefile
index 30dfa2a92ac3..034b8d1a5604 100644
--- a/audio/bmp-musepack/Makefile
+++ b/audio/bmp-musepack/Makefile
@@ -27,7 +27,7 @@ USE_GMAKE= yes
CPPFLAGS+= "-I${LOCALBASE}/include"
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:267 libtool:22
+USE_AUTOTOOLS= autoconf:268 libtool:22
PLUGDIR= lib/bmp/Input
PLUGFILE= libbmp-mpc.so
PLIST_FILES= ${PLUGDIR}/${PLUGFILE}
diff --git a/audio/faac/Makefile b/audio/faac/Makefile
index 762175b67a3f..37e3947ea34d 100644
--- a/audio/faac/Makefile
+++ b/audio/faac/Makefile
@@ -22,7 +22,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ARGS= --with-mp4v2
diff --git a/audio/faad/Makefile b/audio/faad/Makefile
index c34ae1d9ed3e..73f5fb349401 100644
--- a/audio/faad/Makefile
+++ b/audio/faad/Makefile
@@ -19,7 +19,7 @@ USE_BZIP2= yes
USE_DOS2UNIX= yes
USE_GMAKE= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:268 automake:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
diff --git a/audio/libaacplus/Makefile b/audio/libaacplus/Makefile
index 650a75e21ab1..28a7cd9eb298 100644
--- a/audio/libaacplus/Makefile
+++ b/audio/libaacplus/Makefile
@@ -28,7 +28,7 @@ CONFLICTS= aacplusenc-0*
USE_GNOME= pkgconfig
USE_GMAKE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= libtool:22 libtoolize aclocal:111 autoheader:267 automake:111
+USE_AUTOTOOLS= libtool:22 libtoolize aclocal:111 autoheader:268 automake:111
GNU_CONFIGURE= yes
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/libtremor/Makefile b/audio/libtremor/Makefile
index c4e11d63b801..1f267d354341 100644
--- a/audio/libtremor/Makefile
+++ b/audio/libtremor/Makefile
@@ -18,7 +18,7 @@ COMMENT= Integer-only fully Ogg Vorbis compliant decoder library
SNAP_DATE= 02132004
WRKSRC= ${WRKDIR}/Tremor
-USE_AUTOTOOLS= automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= automake:111 autoconf:268 libtool:22
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/audio/liquidsoap/Makefile b/audio/liquidsoap/Makefile
index 70e8a5bf253f..6a77cb34af81 100644
--- a/audio/liquidsoap/Makefile
+++ b/audio/liquidsoap/Makefile
@@ -51,7 +51,7 @@ USE_RC_SUBR= liquidsoap.sh
USE_OCAML= yes
NO_OCAML_RUNDEPENDS= yes
-USE_AUTOTOOLS= autoconf:267:env automake:111:env
+USE_AUTOTOOLS= autoconf:268:env automake:111:env
GNU_CONFIGURE= yes
USE_GMAKE= yes
diff --git a/audio/mpiosh/Makefile b/audio/mpiosh/Makefile
index da7f4bf9a179..7cce8cbbe89f 100644
--- a/audio/mpiosh/Makefile
+++ b/audio/mpiosh/Makefile
@@ -19,7 +19,7 @@ USE_ICONV= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 automake:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ENV= CFLAGS="-I${LOCALBASE}/include" \
diff --git a/audio/mt-daapd/Makefile b/audio/mt-daapd/Makefile
index 850fa7636c88..f20c99ac1fae 100644
--- a/audio/mt-daapd/Makefile
+++ b/audio/mt-daapd/Makefile
@@ -25,7 +25,7 @@ CONFIGURE_ENV= CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --with-id3tag=${PREFIX} --with-gdbm-includes=${LOCALBASE}/include
-USE_AUTOTOOLS= autoheader:267 autoconf:267:env
+USE_AUTOTOOLS= autoheader:268 autoconf:268:env
USE_ICONV= yes
PATCH_SITES+= http://www.apionet.or.jp/~tomi/
diff --git a/audio/musepack/Makefile b/audio/musepack/Makefile
index 301c5fc01d07..925833bac9a3 100644
--- a/audio/musepack/Makefile
+++ b/audio/musepack/Makefile
@@ -18,7 +18,7 @@ COMMENT= Decoder, encoder and replaygain for musepack (mpc)
CONFLICTS= libmpcdec-[0-9]*
USE_LDCONFIG= yes
-USE_AUTOTOOLS= aclocal:111 autoheader:267 libtoolize automake:111 autoconf:267 libtool:22
+USE_AUTOTOOLS= aclocal:111 autoheader:268 libtoolize automake:111 autoconf:268 libtool:22
ACLOCAL_ARGS= -I. -I ${LOCALBASE}/share/aclocal
AUTOMAKE_ARGS= --add-missing
diff --git a/audio/oggsplit/Makefile b/audio/oggsplit/Makefile
index 62a0969ca86c..49c3fd57b0c9 100644
--- a/audio/oggsplit/Makefile
+++ b/audio/oggsplit/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= ogg.7:${PORTSDIR}/audio/libogg
USE_BZIP2= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= automake:111 autoconf:267
+USE_AUTOTOOLS= automake:111 autoconf:268
AUTOMAKE_ARGS= --add-missing
CONFIGURE_ARGS= --with-ogg=${LOCALBASE}
diff --git a/audio/orpheus/Makefile b/audio/orpheus/Makefile
index 63ba8b93f369..69ade8603b6c 100644
--- a/audio/orpheus/Makefile
+++ b/audio/orpheus/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= mpg321:${PORTSDIR}/audio/mpg321
USE_BZIP2= yes
HAS_CONFIGURE= yes
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/rioutil/Makefile b/audio/rioutil/Makefile
index 0e422b31f6d6..069a3e32d0e2 100644
--- a/audio/rioutil/Makefile
+++ b/audio/rioutil/Makefile
@@ -31,7 +31,7 @@ LDFLAGS= -L${LOCALBASE}/lib
LIB_DEPENDS+= usb-0.1.8:${PORTSDIR}/devel/libusb
.else
EXTRA_PATCHES= ${FILESDIR}/extra-patch-configure.ac
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
.endif
post-extract:
diff --git a/audio/terminatorx/Makefile b/audio/terminatorx/Makefile
index 35c163a71cf6..8fe9e0a41d4c 100644
--- a/audio/terminatorx/Makefile
+++ b/audio/terminatorx/Makefile
@@ -27,7 +27,7 @@ USE_XORG= x11 xext xi xxf86dga ice sm
USE_GNOME= gnomehack gnomeprefix gnometarget gtk20 libxml2
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:267 autoheader:267
+USE_AUTOTOOLS= autoconf:268 autoheader:268
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --disable-alsa \
diff --git a/audio/xmms-mac/Makefile b/audio/xmms-mac/Makefile
index acbcb2b1637a..45012be0117e 100644
--- a/audio/xmms-mac/Makefile
+++ b/audio/xmms-mac/Makefile
@@ -25,7 +25,7 @@ LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms \
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= CPPFLAGS="${CPPFLAGS}"
-USE_AUTOTOOLS= autoconf:267
+USE_AUTOTOOLS= autoconf:268
CPPFLAGS+= "-I${LOCALBASE}/include"
USE_LDCONFIG= yes
diff --git a/audio/yammi/Makefile b/audio/yammi/Makefile
index b073a0f22bb1..13fc7d0ec5ce 100644
--- a/audio/yammi/Makefile
+++ b/audio/yammi/Makefile
@@ -21,7 +21,7 @@ OPTIONS= XMMS "XMMS backend support" off
USE_KDELIBS_VER= 3
USE_GMAKE= yes
-USE_AUTOTOOLS= autoconf:267:env automake:111:env libtool:22
+USE_AUTOTOOLS= autoconf:268:env automake:111:env libtool:22
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-gstreamer