aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/ruby-freedb/Makefile7
-rw-r--r--audio/ruby-mp3info/Makefile7
-rw-r--r--audio/ruby-musicbrainz/Makefile7
3 files changed, 0 insertions, 21 deletions
diff --git a/audio/ruby-freedb/Makefile b/audio/ruby-freedb/Makefile
index da57766ae582..bb098c60b772 100644
--- a/audio/ruby-freedb/Makefile
+++ b/audio/ruby-freedb/Makefile
@@ -25,13 +25,6 @@ INSTALL_TARGET= site-install
DOCS= CHANGELOG README doc
EXAMPLES= examples/*.rb
-# XXX: exists untill it will be committed to bsd.port.mk
-COPYTREE_SHARE= ${SH} -c '(${FIND} -d $$0 $$2 | ${CPIO} -dumpl $$1 >/dev/null \
- 2>&1) && \
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} $$1 && \
- ${FIND} $$1/ -type d -exec ${CHMOD} 755 {} \; && \
- ${FIND} $$1/ -type f -exec ${CHMOD} ${SHAREMODE} {} \;' --
-
post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${RUBY_MODDOCDIR}
diff --git a/audio/ruby-mp3info/Makefile b/audio/ruby-mp3info/Makefile
index 652cc03dac5b..613e3295e68e 100644
--- a/audio/ruby-mp3info/Makefile
+++ b/audio/ruby-mp3info/Makefile
@@ -26,13 +26,6 @@ CONFIGURE_ARGS= --prefix=${PREFIX}
DOCS= CHANGELOG EXAMPLES README
-# XXX: exists untill it will be committed to bsd.port.mk
-COPYTREE_SHARE= ${SH} -c '(${FIND} -d $$0 $$2 | ${CPIO} -dumpl $$1 >/dev/null \
- 2>&1) && \
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} $$1 && \
- ${FIND} $$1/ -type d -exec ${CHMOD} 755 {} \; && \
- ${FIND} $$1/ -type f -exec ${CHMOD} ${SHAREMODE} {} \;' --
-
post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${RUBY_MODEXAMPLESDIR}
diff --git a/audio/ruby-musicbrainz/Makefile b/audio/ruby-musicbrainz/Makefile
index ec1977cfbf6d..a8c7eaa51179 100644
--- a/audio/ruby-musicbrainz/Makefile
+++ b/audio/ruby-musicbrainz/Makefile
@@ -27,13 +27,6 @@ INSTALL_TARGET= site-install
DOCS= README TODO doc
-# XXX: exists untill it will be committed to bsd.port.mk
-COPYTREE_SHARE= ${SH} -c '(${FIND} -d $$0 $$2 | ${CPIO} -dumpl $$1 >/dev/null \
- 2>&1) && \
- ${CHOWN} -R ${SHAREOWN}:${SHAREGRP} $$1 && \
- ${FIND} $$1/ -type d -exec ${CHMOD} 755 {} \; && \
- ${FIND} $$1/ -type f -exec ${CHMOD} ${SHAREMODE} {} \;' --
-
post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${RUBY_MODEXAMPLESDIR}