aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/qsynth/Makefile1
-rw-r--r--audio/rosegarden/Makefile1
-rw-r--r--audio/snd/Makefile1
-rw-r--r--audio/tracker/Makefile1
-rw-r--r--audio/tse3/Makefile1
-rw-r--r--audio/xwave/Makefile1
-rw-r--r--audio/zynaddsubfx/Makefile1
7 files changed, 7 insertions, 0 deletions
diff --git a/audio/qsynth/Makefile b/audio/qsynth/Makefile
index d8ad7def9b15..f850138b987e 100644
--- a/audio/qsynth/Makefile
+++ b/audio/qsynth/Makefile
@@ -24,5 +24,6 @@ CFLAGS+= -I${QT_INCDIR} ${PTHREAD_CFLAGS} ${PTHREAD_LIBS}
LDFLAGS+= -L${QT_LIBDIR}
CONFIGURE_ARGS+=ac_cv_path_ac_moc=${LOCALBASE}/bin/moc-qt4 ac_cv_path_ac_uic=${LOCALBASE}/bin/uic-qt4 \
ac_cv_path_ac_qmake=${LOCALBASE}/bin/qmake-qt4
+MAKE_JOBS_UNSAFE= yes
.include <bsd.port.mk>
diff --git a/audio/rosegarden/Makefile b/audio/rosegarden/Makefile
index 886ec275049e..2e16ef00d955 100644
--- a/audio/rosegarden/Makefile
+++ b/audio/rosegarden/Makefile
@@ -21,6 +21,7 @@ RUN_DEPENDS= ${LOCALBASE}/lib/tclmidi/tclmidi31.so:${PORTSDIR}/audio/tclmidi
USE_XORG= xaw
USE_AUTOTOOLS= autoconf:213
CONFIGURE_ARGS= --with-tclincl=${LOCALBASE}/include/tcl8.2
+MAKE_JOBS_UNSAFE= yes
post-patch:
@${CP} ${FILESDIR}/rosegarden ${WRKSRC}/rosegarden.sh
diff --git a/audio/snd/Makefile b/audio/snd/Makefile
index 943b08077015..4cd2f6a8c7f0 100644
--- a/audio/snd/Makefile
+++ b/audio/snd/Makefile
@@ -32,6 +32,7 @@ CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-float-samples
MAKEFILE= makefile
ALL_TARGET= audinfo snd snd-info sndplay sndrecord
+MAKE_JOBS_UNSAFE= yes
MAN1= snd.1
diff --git a/audio/tracker/Makefile b/audio/tracker/Makefile
index 2ef0fc2195d9..1acc7da4571c 100644
--- a/audio/tracker/Makefile
+++ b/audio/tracker/Makefile
@@ -22,6 +22,7 @@ INSTALL_TARGET= install install.info
MAKE_ARGS= CC="${CC}" PREFIX="${PREFIX}" \
MACHINE=freebsd COMPRESSION_FILE="${PREFIX}/etc/compression_methods" \
CFLAGS="${CFLAGS} -funroll-loops -finline-functions"
+MAKE_JOBS_UNSAFE= yes
INFO= tracker
PLIST_FILES= bin/randomize bin/tracker etc/compression_methods
diff --git a/audio/tse3/Makefile b/audio/tse3/Makefile
index 24b679f6ea41..851eed99c5f9 100644
--- a/audio/tse3/Makefile
+++ b/audio/tse3/Makefile
@@ -18,6 +18,7 @@ USE_AUTOTOOLS= libtool:22
CONFIGURE_ARGS= --without-doc-install
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" LDFLAGS="${PTHREAD_LIBS}"
USE_LDCONFIG= yes
+MAKE_JOBS_UNSAFE= yes
MAN1= tse3play.1
MAN3= tse3.3
diff --git a/audio/xwave/Makefile b/audio/xwave/Makefile
index a683d6cf2b3c..ee42060b870c 100644
--- a/audio/xwave/Makefile
+++ b/audio/xwave/Makefile
@@ -19,6 +19,7 @@ COMMENT= Audio player/recorder/editor for the X Window System
WRKSRC= ${WRKDIR}/${PORTNAME}2-981109
USE_IMAKE= yes
USE_XORG= xaw
+MAKE_JOBS_UNSAFE= yes
DOC_FILES= README README-XWAVE2 README.v06 INSTALL
diff --git a/audio/zynaddsubfx/Makefile b/audio/zynaddsubfx/Makefile
index 1fc21d6e1717..f60c23bdff04 100644
--- a/audio/zynaddsubfx/Makefile
+++ b/audio/zynaddsubfx/Makefile
@@ -36,6 +36,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}/src
USE_BZIP2= yes
USE_GMAKE= yes
CFLAGS+= -I${LOCALBASE}/include -I${LOCALBASE}/include/dssi
+MAKE_JOBS_UNSAFE= yes
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/zynaddsubfx ${PREFIX}/bin
2: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-OhlohWidgetsMacro: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-TracGoogleAnalytics: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-accountmanager: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-advancedticketworkflow: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-autocomplete: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-ccselector: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-customfieldadmin: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-datefield: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-defaultcc: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-devel: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-discussion: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-downloads: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-email2trac: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-email2trac-postfix: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-estimator: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-fivestarvote: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-fullblog: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-fullblognotification: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-graphviz: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-iniadmin: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-keywords: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-keywordsecretticket: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-ldap: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-ldapauthstore: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-math: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-mercurial: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-navadd: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-permredirect: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-privatetickets: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-pydotorgtheme: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-scrumburndown: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-spam-filter: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-subtickets: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-tags: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-themeengine: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-ticketimport: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-tickettemplate: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-timingandestimation: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-tocmacro: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-tweakui: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-vote: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-wikigoodies: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-wikinotification: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-wikitemplates: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-wikitopdf: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-wysiwyg: Uses Python 2.7 which is EOLed upstream 2020-12-31 www/trac-xmlrpc: Uses Python 2.7 which is EOLed upstream Move devel/swig30 to devel/swig and update to 4.0.1 2020-06-17T18:17:45+00:00 Sunpoet Po-Chuan Hsieh sunpoet@FreeBSD.org 2020-06-17T18:17:45+00:00 cb333cf1eccb98899b1700ca42a800ab92697fa4 - Do not silence installation message - Update dependent ports: - Fix build with swig 4.0.1 - Update *_DEPENDS - Remove BINARY_ALIAS Changes: http://www.swig.org/news.php PR: 246613 Exp-run by: antoine
- Do not silence installation message
- Update dependent ports:
  - Fix build with swig 4.0.1
  - Update *_DEPENDS
  - Remove BINARY_ALIAS

Changes:	http://www.swig.org/news.php
PR:		246613
Exp-run by:	antoine