aboutsummaryrefslogtreecommitdiffstats
path: root/audio
diff options
context:
space:
mode:
Diffstat (limited to 'audio')
-rw-r--r--audio/Maaate/Makefile2
-rw-r--r--audio/alsaplayer/Makefile2
-rw-r--r--audio/beast/Makefile2
-rw-r--r--audio/ecasound/Makefile2
-rw-r--r--audio/ecawave/Makefile1
-rw-r--r--audio/esound/Makefile2
-rw-r--r--audio/faad/Makefile2
-rw-r--r--audio/flac/Makefile2
-rw-r--r--audio/fluidsynth/Makefile2
-rw-r--r--audio/gdam/Makefile2
-rw-r--r--audio/gnome-media/Makefile2
-rw-r--r--audio/gnomemedia2/Makefile2
-rw-r--r--audio/gstreamer-monkeysaudio/Makefile2
-rw-r--r--audio/gtkgep/Makefile2
-rw-r--r--audio/id3lib/Makefile2
-rw-r--r--audio/libao/Makefile2
-rw-r--r--audio/libcdaudio/Makefile2
-rw-r--r--audio/libcddb/Makefile2
-rw-r--r--audio/libid3tag/Makefile2
-rw-r--r--audio/libmad/Makefile2
-rw-r--r--audio/libmikmod/Makefile2
-rw-r--r--audio/libmodplug/Makefile2
-rw-r--r--audio/libogg/Makefile2
-rw-r--r--audio/libsamplerate/Makefile2
-rw-r--r--audio/libshout2/Makefile2
-rw-r--r--audio/libsndfile/Makefile2
-rw-r--r--audio/libvorbis/Makefile2
-rw-r--r--audio/resid/Makefile2
-rw-r--r--audio/rhythmbox-devel/Makefile2
-rw-r--r--audio/rhythmbox/Makefile2
-rw-r--r--audio/sdl_mixer/Makefile2
-rw-r--r--audio/sdl_sound/Makefile2
-rw-r--r--audio/speex-devel/Makefile2
-rw-r--r--audio/speex/Makefile2
-rw-r--r--audio/swami/Makefile2
-rw-r--r--audio/wsoundserver/Makefile2
-rw-r--r--audio/x11amp/Makefile2
-rw-r--r--audio/xfce4-mixer/Makefile2
-rw-r--r--audio/xmms-arts_output/Makefile2
-rw-r--r--audio/xmms-crossfade/Makefile2
-rw-r--r--audio/xmms-faad/Makefile2
-rw-r--r--audio/xmms-jack/Makefile2
-rw-r--r--audio/xmms-kde/Makefile2
-rw-r--r--audio/xmms-midi/Makefile2
-rw-r--r--audio/xmms-shn/Makefile2
-rw-r--r--audio/xmms-sndfile/Makefile2
-rw-r--r--audio/xmms-tfmx/Makefile2
47 files changed, 47 insertions, 46 deletions
diff --git a/audio/Maaate/Makefile b/audio/Maaate/Makefile
index edbda3f6c68e..3a63b9ba7500 100644
--- a/audio/Maaate/Makefile
+++ b/audio/Maaate/Makefile
@@ -17,7 +17,7 @@ COMMENT= MPEG audio analysis toolkit
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
post-patch:
diff --git a/audio/alsaplayer/Makefile b/audio/alsaplayer/Makefile
index 9170670501e0..d9a0c69f976c 100644
--- a/audio/alsaplayer/Makefile
+++ b/audio/alsaplayer/Makefile
@@ -23,7 +23,7 @@ USE_GNOME= glib12 gnomehack gnometarget
WANT_GNOME= yes
USE_GETOPT_LONG=yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
diff --git a/audio/beast/Makefile b/audio/beast/Makefile
index 411e31d82436..6d652a892e90 100644
--- a/audio/beast/Makefile
+++ b/audio/beast/Makefile
@@ -23,7 +23,7 @@ USE_GMAKE= yes
USE_GCC= 3.3
USE_REINPLACE= yes
USE_GNOME= gnomehack gnomeprefix intlhack libgnomecanvas
-USE_LIBTOOL_VER= 15
+USE_INC_LIBTOOL_VER= 15
INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
diff --git a/audio/ecasound/Makefile b/audio/ecasound/Makefile
index c72cf6c360cf..c9b67519bde5 100644
--- a/audio/ecasound/Makefile
+++ b/audio/ecasound/Makefile
@@ -17,7 +17,7 @@ COMMENT= Multitrack audio processing software
USE_GMAKE= yes
USE_AUTOMAKE_VER=14
USE_AUTOCONF_VER=213
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
diff --git a/audio/ecawave/Makefile b/audio/ecawave/Makefile
index f304572f9745..25086ace0a09 100644
--- a/audio/ecawave/Makefile
+++ b/audio/ecawave/Makefile
@@ -20,6 +20,7 @@ GNU_CONFIGURE= yes
USE_QT_VER= 3
USE_X_PREFIX= yes
USE_GMAKE= yes
+USE_LIBTOOL_VER=13
USE_REINPLACE= yes
CFLAGS+= ${PTHREAD_CFLAGS:S/"//g}
diff --git a/audio/esound/Makefile b/audio/esound/Makefile
index f99c66f94c5f..b30e288e36fb 100644
--- a/audio/esound/Makefile
+++ b/audio/esound/Makefile
@@ -21,7 +21,7 @@ USE_GETOPT_LONG= yes
USE_BZIP2= yes
INSTALLS_SHLIB= yes
USE_GNOME= gnometarget gnomehack
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFLICTS= py*-ro-*
diff --git a/audio/faad/Makefile b/audio/faad/Makefile
index 5a651be54d64..a27de02f161d 100644
--- a/audio/faad/Makefile
+++ b/audio/faad/Makefile
@@ -26,7 +26,7 @@ CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_REINPLACE= yes
USE_SDL= yes
diff --git a/audio/flac/Makefile b/audio/flac/Makefile
index 45a11c03798f..2ecba1051d2d 100644
--- a/audio/flac/Makefile
+++ b/audio/flac/Makefile
@@ -23,7 +23,7 @@ BUILD_DEPENDS= nasm:${PORTSDIR}/devel/nasm
USE_ICONV= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
CONFIGURE_ARGS= --enable-sse --enable-3dnow \
--with-libiconv-prefix="${LOCALBASE}" \
diff --git a/audio/fluidsynth/Makefile b/audio/fluidsynth/Makefile
index bb472591e42a..361c582855e8 100644
--- a/audio/fluidsynth/Makefile
+++ b/audio/fluidsynth/Makefile
@@ -18,7 +18,7 @@ INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
USE_GETOPT_LONG= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" LIBS="${PTHREAD_LIBS}"
diff --git a/audio/gdam/Makefile b/audio/gdam/Makefile
index 14f830e56a5f..f60434581b74 100644
--- a/audio/gdam/Makefile
+++ b/audio/gdam/Makefile
@@ -23,7 +23,7 @@ MAN1= gdamcli.1 gdamladspapluginscanner.1 gdam123.1 gdam-launcher.1 gdam-server
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOME= libglade
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_REINPLACE= yes
INSTALLS_SHLIB= yes
diff --git a/audio/gnome-media/Makefile b/audio/gnome-media/Makefile
index 6dfdfe1b162c..6d93e7274664 100644
--- a/audio/gnome-media/Makefile
+++ b/audio/gnome-media/Makefile
@@ -20,7 +20,7 @@ COMMENT= Multimedia applications for the GNOME 2 desktop
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
GNOME_DESKTOP_VERSION=2
diff --git a/audio/gnomemedia2/Makefile b/audio/gnomemedia2/Makefile
index 6dfdfe1b162c..6d93e7274664 100644
--- a/audio/gnomemedia2/Makefile
+++ b/audio/gnomemedia2/Makefile
@@ -20,7 +20,7 @@ COMMENT= Multimedia applications for the GNOME 2 desktop
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
GNOME_DESKTOP_VERSION=2
diff --git a/audio/gstreamer-monkeysaudio/Makefile b/audio/gstreamer-monkeysaudio/Makefile
index cebece5ec931..287653541092 100644
--- a/audio/gstreamer-monkeysaudio/Makefile
+++ b/audio/gstreamer-monkeysaudio/Makefile
@@ -19,7 +19,7 @@ COMMENT= GStreamer plugin for monkeysaudio files
USE_X_PREFIX= yes
USE_BZIP2= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_GNOME= lthack gnomehack gnomeprefix gstreamerplugins
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/gtkgep/Makefile b/audio/gtkgep/Makefile
index 5aba78de6932..7460cdc69336 100644
--- a/audio/gtkgep/Makefile
+++ b/audio/gtkgep/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.macio.risp.pl/gtkgep/files/
MAINTAINER= linimon@lonesome.com
COMMENT= A guitar effects processor for GTK
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GMAKE= yes
USE_GNOME= gtk12
CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
diff --git a/audio/id3lib/Makefile b/audio/id3lib/Makefile
index 89d443352b41..e2f7c1112772 100644
--- a/audio/id3lib/Makefile
+++ b/audio/id3lib/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= ports@oven.org
COMMENT= Library for manipulating ID3v1/v1.1 and ID3v2 tags
USE_ICONV= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
INSTALLS_SHLIB= yes
diff --git a/audio/libao/Makefile b/audio/libao/Makefile
index e3846a38cb96..e1b8439c9758 100644
--- a/audio/libao/Makefile
+++ b/audio/libao/Makefile
@@ -16,7 +16,7 @@ COMMENT= Portable audio output library
WANT_GNOME= yes
USE_GNOME= gnomehack pkgconfig
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
.if defined(NOPORTDOCS)
diff --git a/audio/libcdaudio/Makefile b/audio/libcdaudio/Makefile
index ccdbe0414013..760edbd7f49d 100644
--- a/audio/libcdaudio/Makefile
+++ b/audio/libcdaudio/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A library for playing audio CDs
USE_GNOME= gnomehack gnometarget lthack
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/audio/libcddb/Makefile b/audio/libcddb/Makefile
index 2bb240edc230..b4550a7b345f 100644
--- a/audio/libcddb/Makefile
+++ b/audio/libcddb/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ahze@ahze.net
COMMENT= A library to access data on a CDDB server
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GNOME= gnometarget lthack gnomehack pkgconfig
INSTALLS_SHLIB= yes
diff --git a/audio/libid3tag/Makefile b/audio/libid3tag/Makefile
index e13ca74c04cb..10466d5e1a09 100644
--- a/audio/libid3tag/Makefile
+++ b/audio/libid3tag/Makefile
@@ -16,7 +16,7 @@ MASTER_SITE_SUBDIR= mad
MAINTAINER= asa@gascom.ru
COMMENT= ID3 tags library (part of MAD project)
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
.include <bsd.port.mk>
diff --git a/audio/libmad/Makefile b/audio/libmad/Makefile
index 26272d778fc7..f2b8c0d265cf 100644
--- a/audio/libmad/Makefile
+++ b/audio/libmad/Makefile
@@ -15,7 +15,7 @@ MASTER_SITE_SUBDIR= mad
MAINTAINER= asa@gascom.ru
COMMENT= Libmad library (part of MAD project)
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --disable-debugging \
--enable-sso \
diff --git a/audio/libmikmod/Makefile b/audio/libmikmod/Makefile
index aa2bb4ad3920..f67f0ffdf28e 100644
--- a/audio/libmikmod/Makefile
+++ b/audio/libmikmod/Makefile
@@ -17,7 +17,7 @@ WANT_GNOME= yes
USE_GNOME= gnometarget lthack
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= MAKEINFO="makeinfo --no-split"
MAKE_ENV= SHELL=/bin/sh
INSTALLS_SHLIB= yes
diff --git a/audio/libmodplug/Makefile b/audio/libmodplug/Makefile
index cc26ccacb309..f5114a818705 100644
--- a/audio/libmodplug/Makefile
+++ b/audio/libmodplug/Makefile
@@ -17,7 +17,7 @@ COMMENT= ModPlug mod-like music shared libraries
INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_GNOME= pkgconfig
-USE_LIBTOOL_VER= 15
+USE_INC_LIBTOOL_VER= 15
USE_REINPLACE= yes
post-patch:
diff --git a/audio/libogg/Makefile b/audio/libogg/Makefile
index 013722ea447b..80cf298d657b 100644
--- a/audio/libogg/Makefile
+++ b/audio/libogg/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.vorbis.com/files/1.0.1/unix/
MAINTAINER= naddy@FreeBSD.org
COMMENT= Ogg bitstream library
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GNOME= gnomehack
INSTALLS_SHLIB= yes
diff --git a/audio/libsamplerate/Makefile b/audio/libsamplerate/Makefile
index f7adcddeac23..9cfe6606cf55 100644
--- a/audio/libsamplerate/Makefile
+++ b/audio/libsamplerate/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= sndfile.1:${PORTSDIR}/audio/libsndfile \
fftw.2:${PORTSDIR}/math/fftw
USE_GNOME= gnomehack gnometarget pkgconfig
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --disable-gcc-pipe
diff --git a/audio/libshout2/Makefile b/audio/libshout2/Makefile
index ee94196df05d..b1d4b48d10dc 100644
--- a/audio/libshout2/Makefile
+++ b/audio/libshout2/Makefile
@@ -23,7 +23,7 @@ CONFIGURE_ENV= CFLAGS="${PTHREAD_CFLAGS} -I${LOCALBASE}/include" \
INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_GNOME+= pkgconfig
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFLICTS= libshout-1.0.7
USE_REINPLACE= yes
diff --git a/audio/libsndfile/Makefile b/audio/libsndfile/Makefile
index 04dedd920506..7bf436620eff 100644
--- a/audio/libsndfile/Makefile
+++ b/audio/libsndfile/Makefile
@@ -16,8 +16,8 @@ COMMENT= Reading and writing files containing sampled sound (like WAV or AIFF)
USE_GCC= 3.3
USE_GNOME= gnomehack gnometarget lthack pkgconfig
+USE_INC_LIBTOOL_VER= 13
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
CONFIGURE_ARGS= --enable-justsrc --disable-gcc-pipe
INSTALLS_SHLIB= yes
diff --git a/audio/libvorbis/Makefile b/audio/libvorbis/Makefile
index b7ad1d35d476..0dcac5c2b924 100644
--- a/audio/libvorbis/Makefile
+++ b/audio/libvorbis/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= ogg.5:${PORTSDIR}/audio/libogg
CONFLICTS= libvorbis-aotuv-[0-9]*
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GNOME= gnomehack
CONFIGURE_ARGS= --with-ogg=${LOCALBASE}
INSTALLS_SHLIB= yes
diff --git a/audio/resid/Makefile b/audio/resid/Makefile
index d714b4bf4051..e075ce1d685c 100644
--- a/audio/resid/Makefile
+++ b/audio/resid/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
COMMENT= Cycle-based SID emulator engine
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --enable-shared
INSTALLS_SHLIB= yes
diff --git a/audio/rhythmbox-devel/Makefile b/audio/rhythmbox-devel/Makefile
index 90d4d09aaf18..726a1b282b53 100644
--- a/audio/rhythmbox-devel/Makefile
+++ b/audio/rhythmbox-devel/Makefile
@@ -24,7 +24,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack intlhack lthack gnomeprefix libgnomeui
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
diff --git a/audio/rhythmbox/Makefile b/audio/rhythmbox/Makefile
index 90d4d09aaf18..726a1b282b53 100644
--- a/audio/rhythmbox/Makefile
+++ b/audio/rhythmbox/Makefile
@@ -24,7 +24,7 @@ USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomehack intlhack lthack gnomeprefix libgnomeui
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm" \
CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
diff --git a/audio/sdl_mixer/Makefile b/audio/sdl_mixer/Makefile
index 6d4a14f8022d..2a6786e2cb07 100644
--- a/audio/sdl_mixer/Makefile
+++ b/audio/sdl_mixer/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= vorbis.3:${PORTSDIR}/audio/libvorbis \
USE_SDL= sdl
USE_REINPLACE= yes
USE_GMAKE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib"
INSTALLS_SHLIB= yes
diff --git a/audio/sdl_sound/Makefile b/audio/sdl_sound/Makefile
index 2047951f6627..38ead04e3ff9 100644
--- a/audio/sdl_sound/Makefile
+++ b/audio/sdl_sound/Makefile
@@ -17,7 +17,7 @@ COMMENT= A SDL audio library and player for some popular sound file formats
USE_SDL= sdl
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/speex-devel/Makefile b/audio/speex-devel/Makefile
index 894b40650b4d..a34655f0d48c 100644
--- a/audio/speex-devel/Makefile
+++ b/audio/speex-devel/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= ogg.5:${PORTSDIR}/audio/libogg
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/audio/speex/Makefile b/audio/speex/Makefile
index 894b40650b4d..a34655f0d48c 100644
--- a/audio/speex/Makefile
+++ b/audio/speex/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= ogg.5:${PORTSDIR}/audio/libogg
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
diff --git a/audio/swami/Makefile b/audio/swami/Makefile
index 0f8120bf22df..9d67b0295523 100644
--- a/audio/swami/Makefile
+++ b/audio/swami/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= popt:${PORTSDIR}/devel/popt \
USE_X_PREFIX= yes
USE_BZIP2= yes
USE_REINPLACE= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GNOME= gnomelibs gnometarget
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/audio/wsoundserver/Makefile b/audio/wsoundserver/Makefile
index 2e1dc8c0a8e9..d0442d9dc28e 100644
--- a/audio/wsoundserver/Makefile
+++ b/audio/wsoundserver/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= wmaker:${PORTSDIR}/x11-wm/windowmaker
USE_X_PREFIX= yes
WANT_GNOME= yes
INSTALLS_SHLIB= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include/WINGs"
MAN1= get-wsound-flags.1x getsoundset.1x setsoundset.1x \
diff --git a/audio/x11amp/Makefile b/audio/x11amp/Makefile
index a025374a45ed..381a374e6818 100644
--- a/audio/x11amp/Makefile
+++ b/audio/x11amp/Makefile
@@ -18,7 +18,7 @@ COMMENT= X11-based MP3 player with nice graphical interface
USE_XLIB= yes
USE_GNOME= gtk12 esound
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
LIBTOOLFILES= configure libx11amp/configure
CONFIGURE_ENV= PTHREAD_LIBS="${PTHREAD_LIBS}"
MAKE_ENV= PTHREAD_LIBS="${PTHREAD_LIBS}"
diff --git a/audio/xfce4-mixer/Makefile b/audio/xfce4-mixer/Makefile
index a9a66df111cb..940503246747 100644
--- a/audio/xfce4-mixer/Makefile
+++ b/audio/xfce4-mixer/Makefile
@@ -26,7 +26,7 @@ RUN_DEPENDS= xfce4-panel:${PORTSDIR}/x11-wm/xfce4-panel
USE_GETTEXT= yes
USE_GNOME= gtk20
USE_X_PREFIX= yes
-USE_LIBTOOL_VER=15
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS=-I${LOCALBASE}/include \
diff --git a/audio/xmms-arts_output/Makefile b/audio/xmms-arts_output/Makefile
index 677aa4d3e820..f3302abdf560 100644
--- a/audio/xmms-arts_output/Makefile
+++ b/audio/xmms-arts_output/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms \
USE_X_PREFIX= yes
USE_GNOME= gtk12
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
INSTALLS_SHLIB= yes
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
PLIST_FILES= lib/xmms/Output/libarts.so \
diff --git a/audio/xmms-crossfade/Makefile b/audio/xmms-crossfade/Makefile
index 3f7c50999cdf..b0bf7b04a7ad 100644
--- a/audio/xmms-crossfade/Makefile
+++ b/audio/xmms-crossfade/Makefile
@@ -17,7 +17,7 @@ COMMENT= XMMS Output plugin for crossfading between songs
LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms
USE_X_PREFIX= yes
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_GMAKE= yes
USE_GNOME= gtk12
INSTALLS_SHLIB= yes
diff --git a/audio/xmms-faad/Makefile b/audio/xmms-faad/Makefile
index e47107efc916..a93ec4c5d83d 100644
--- a/audio/xmms-faad/Makefile
+++ b/audio/xmms-faad/Makefile
@@ -26,7 +26,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_AUTOMAKE_VER= 15
USE_AUTOCONF_VER= 253
USE_AUTOHEADER_VER= 253
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
AUTOMAKE_ARGS= --add-missing
USE_X_PREFIX= yes
USE_GNOME= gtk12
diff --git a/audio/xmms-jack/Makefile b/audio/xmms-jack/Makefile
index 6271addc3dd1..87932e207043 100644
--- a/audio/xmms-jack/Makefile
+++ b/audio/xmms-jack/Makefile
@@ -23,7 +23,7 @@ WRKSRC= ${WRKDIR}/xmms-jack
USE_X_PREFIX= yes
USE_GNOME= gtk12 gnometarget
USE_GMAKE= yes
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
USE_REINPLACE= yes
PLIST_FILES= lib/xmms/Output/libjackout.so
diff --git a/audio/xmms-kde/Makefile b/audio/xmms-kde/Makefile
index 5b89b58fa3e8..d350a47b03c0 100644
--- a/audio/xmms-kde/Makefile
+++ b/audio/xmms-kde/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= xmms.4:${PORTSDIR}/multimedia/xmms
USE_KDELIBS_VER=3
WRKSRC= ${WRKDIR}/${DISTNAME:S/0.0/0/}
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
CONFIGURE_TARGET=
diff --git a/audio/xmms-midi/Makefile b/audio/xmms-midi/Makefile
index 123bea57f57d..6cb8d2fdc207 100644
--- a/audio/xmms-midi/Makefile
+++ b/audio/xmms-midi/Makefile
@@ -20,6 +20,6 @@ USE_GNOME= gtk12
USE_X_PREFIX= yes
USE_AUTOMAKE_VER= 14
USE_AUTOCONF_VER= 213
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
.include <bsd.port.mk>
diff --git a/audio/xmms-shn/Makefile b/audio/xmms-shn/Makefile
index 39957459802b..5b243ae76746 100644
--- a/audio/xmms-shn/Makefile
+++ b/audio/xmms-shn/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= xmms:${PORTSDIR}/multimedia/xmms
USE_X_PREFIX= yes
USE_GNOME= gtk12
-USE_LIBTOOL_VER=13
+USE_INC_LIBTOOL_VER=13
post-install:
.if !defined(NOPORTDOCS)
diff --git a/audio/xmms-sndfile/Makefile b/audio/xmms-sndfile/Makefile
index 6b879a35eaf4..4477d10ffdcc 100644
--- a/audio/xmms-sndfile/Makefile
+++ b/audio/xmms-sndfile/Makefile
@@ -21,7 +21,7 @@ CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib"
PLIST_FILES= lib/xmms/Input/libxmms_sndfile.so
USE_GNOME= gtk12
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
diff --git a/audio/xmms-tfmx/Makefile b/audio/xmms-tfmx/Makefile
index f8ed434210f6..2a936c7e5cc6 100644
--- a/audio/xmms-tfmx/Makefile
+++ b/audio/xmms-tfmx/Makefile
@@ -21,6 +21,6 @@ PLIST_FILES= lib/xmms/Input/libtfmx.so
USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gtk12
-USE_LIBTOOL_VER= 13
+USE_INC_LIBTOOL_VER= 13
.include <bsd.port.mk>